Libre Office

Klets over Linux in het algemeen
nomko

Libre Office

Berichtdoor nomko » Zo 16 Jan 2011, 12:56

Heeft iemand Libre Office al werkende gekregen onder Ubuntu 10.04.1?
Ik krijg een aantal foutmeldeingen:

/var/cache/apt/archives/libreoffice-common_1%3a3.3.0~rc2-3lucid1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


en:

E: /var/cache/apt/archives/libreoffice-common_1%3a3.3.0~rc2-3lucid1_all.deb: trying to overwrite '/etc/bash_completion.d/ooffice.sh', which is also in package openoffice.org-common 1


De PPA heb ik hier vandaan: https://launchpad.net/%7Elibreoffice/+archive/ppa
Gebruikersavatar
Arie
LMNLVip
LMNLVip
Berichten: 1743
Lid geworden op: Zo 13 Dec 2009, 17:16
Contact:

Re: Libre Office

Berichtdoor Arie » Zo 16 Jan 2011, 13:17

nomko schreef:Heeft iemand Libre Office al werkende gekregen onder Ubuntu 10.04.1?

ubu gebruik ik allang niet meer ;D ;D

maar op Debian squeeze werkt het uitstekend. ik heb de deb bestanden van de LO site gedownload en geinstalleerd, ging goed

gezien je foutmelding met de OOo vermelding is het denk ik beter om eerst OOo te deïnstalleren

bovendien :
PPA description

LibreOffice test builds and backports

ik zou deze ppa niet gebruiken maar de deb's van de LO site
nomko

Re: Libre Office

Berichtdoor nomko » Zo 16 Jan 2011, 17:36

Wordt die pakketten dan wel bijgehouden van de officiële site?
Gebruikersavatar
Arie
LMNLVip
LMNLVip
Berichten: 1743
Lid geworden op: Zo 13 Dec 2009, 17:16
Contact:

Re: Libre Office

Berichtdoor Arie » Zo 16 Jan 2011, 17:48

niet automatisch, je moet dan zelf steeds kijken of er nieuwere versies zijn
maar bij een hoop distro's komt het binnenkort in de repo's

Terug naar “Linux”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast