Webcam doet het niet.

Nieuw met Linux Mint? Stel je vragen hier!
Gebruikersavatar
hmsbiker
Nieuweling
Nieuweling
Berichten: 6
Lid geworden op: Za 23 Nov 2013, 20:43

Webcam doet het niet.

Berichtdoor hmsbiker » Do 26 Okt 2017, 19:55

Hallo allemaal,
Ik ben een leek op het gebied van Linux en waag maar een vraag te stellen in dit forum.
Ik krijg mijn webcam niet aan de praat onder linux.
Ik ben in het bezit van een Asus Laptop met de volgende specs.
System: Host: henk-N53SV Kernel: 4.10.0-32-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.2 Sonya
Machine: System: ASUSTeK (portable) product: N53SV v: 1.0
Mobo: ASUSTeK model: N53SV v: 1.0 Bios: American Megatrends v: N53SV.215 date: 01/09/2012
CPU: Dual core Intel Core i5-2430M (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9578
clock speeds: min/max: 800/3000 MHz 1: 819 MHz 2: 799 MHz 3: 799 MHz 4: 805 MHz
Graphics: Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0 chip-ID: 8086:0116
Card-2: NVIDIA GF108M [GeForce GT 540M] bus-ID: 01:00.0 chip-ID: 10de:0df4
Display Server: X.Org 1.18.4 driver: nvidia Resolution: 1920x1080@60.00hz
GLX Renderer: GeForce GT 540M/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 384.90 Direct Rendering: Yes
Audio: Card Intel 6 Series/C200 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1c20
Sound: Advanced Linux Sound Architecture v: k4.10.0-32-generic
Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express)
driver: ath9k bus-ID: 03:00.0 chip-ID: 168c:002b
IF: wlp3s0 state: down mac: <filter>
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: 9000 bus-ID: 05:00.0 chip-ID: 10ec:8168
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 500.1GB (13.3% used)
ID-1: /dev/sda model: ST500LM012_HN size: 500.1GB serial: S2TUJ9CC704175
Partition: ID-1: / size: 41G used: 15G (40%) fs: ext4 dev: /dev/sda7
ID-2: swap-1 size: 6.34GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 58.0C mobo: N/A gpu: 0.0:47C
Fan Speeds (in rpm): cpu: 2800
Repos: Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //ftp.nluug.nl/os/Linux/distr/linuxmint/packages sonya main upstream import backport
deb http: //ftp.nluug.nl/os/Linux/distr/ubuntu xenial main restricted universe multiverse
deb http: //ftp.nluug.nl/os/Linux/distr/ubuntu xenial-updates main restricted universe multiverse
deb http: //ftp.nluug.nl/os/Linux/distr/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Active apt sources in file: /etc/apt/sources.list.d/pj-assis-testing-xenial.list
deb http: //ppa.launchpad.net/pj-assis/testing/ubuntu xenial main
deb-src http: //ppa.launchpad.net/pj-assis/testing/ubuntu xenial main
Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
deb [arch=amd64] https: //repo.skype.com/deb stable main
Info: Processes: 225 Uptime: 40 min Memory: 1091.5/5869.0MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

als ik lusbl in de terminal intik krijg ik het volgende te zien.

henk@henk-N53SV ~ $ lsusb
Bus 002 Device 003: ID 046d:c52f Logitech, Inc. Unifying Receiver
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 009: ID 13d3:5122 IMC Networks 2M Integrated Webcam
Bus 001 Device 008: ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
henk@henk-N53SV ~ $

Er wordt wel een cam gezien.
Wie helpt mij aan een oplossing?
Gebruikersavatar
nahjo
Senior
Senior
Berichten: 291
Lid geworden op: Vr 23 Okt 2015, 12:45

Re: Webcam doet het niet.

Berichtdoor nahjo » Vr 27 Okt 2017, 09:37

Hoi hmsbiker,

stap 1 al gedaan? (check computertip : https://sites.google.com/site/computertip/tipsentrucs#TOC-Webcam-gebruiken-en-videokletsen)

Doet de webcam het wel? Ik zelf heb dat ding uitgeschakeld in de BIOS als voorbeeld. ;)
Gebruikersavatar
nahjo
Senior
Senior
Berichten: 291
Lid geworden op: Vr 23 Okt 2015, 12:45

Re: Webcam doet het niet.

Berichtdoor nahjo » Vr 27 Okt 2017, 16:30

Aanvulling:
het in computertip voorgestelde programma guvcview geeft bij mij met een usb webcam geen beeld. Het programma cheese geeft wel beeld.

Terug naar “Newbie vragen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten