welk software heb ik nodig?

Videobewerking
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

welk software heb ik nodig?

Berichtdoor Birdy » Vr 30 Apr 2010, 17:28

Hallo minters.

Op windoos is de geweldige programma windoos movie maker.
Simpel, en toch leuk om een filmpje in elkaar te zetten.

Linux heeft ook film software.
Kino/avidemux vind ik niks want ik wil meerdere korte filmpje achterelkaar met z,n tijdlijn en dat heft deze progs niet..of ik heb het niet ontdekt hoe.

dan heb ik nog kdenlive. werkt prima.
maar ik kan alleen op slaan als werk bestand zo dat ik later weer verder aan kan sleutelen.
Ik wil als ik mijn filmpje af is gewoon opslaan als AVI bestand.
maar dat kan ook weer niet.
dus de grote vraag hoe moet het.
of is er ander software die net zo goed (of beter) is als windoos movie maker.
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Gebruikersavatar
Arie
LMNLVip
LMNLVip
Berichten: 1743
Lid geworden op: Zo 13 Dec 2009, 17:16
Contact:

Re: welk software heb ik nodig?

Berichtdoor Arie » Vr 30 Apr 2010, 18:06

volgens mij kan je met Avidemux wel filmpjes achter elkaar plakken ( lang geleden dat ik het gebruikt heb )
midas
Held
Held
Berichten: 306
Lid geworden op: Vr 09 Okt 2009, 13:13

Re: welk software heb ik nodig?

Berichtdoor midas » Vr 30 Apr 2010, 19:47

Hallo Birdy...sinds vanochtend heb ik net Ubuntu Lucid geinstalleerd en die heeft Pitivi als heel simpel programma om videobeelden te bewerken. Misschien iets te simpel? Wellicht het proberen waard en zal waarschijnlijk ook in Mint 9 opgenomen worden...zelf heb ik er geen ervaring mee. Groet, midas
Gebruikersavatar
josbruyn
Senior
Senior
Berichten: 191
Lid geworden op: Vr 09 Okt 2009, 15:54
Locatie: Antwerpen
Contact:

Re: welk software heb ik nodig?

Berichtdoor josbruyn » Za 01 Mei 2010, 07:21

Dag Birdy,

Bezoek even deze website.

http://www.kdenlive.org/tutorial
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: welk software heb ik nodig?

Berichtdoor Birdy » Zo 02 Mei 2010, 02:35

Arie schreef:volgens mij kan je met Avidemux wel filmpjes achter elkaar plakken ( lang geleden dat ik het gebruikt heb )

tja..dan moet ik nog weten hoe ;-)
wie het (nog) weet mag het zeggen ;D

midas schreef:Hallo Birdy...sinds vanochtend heb ik net Ubuntu Lucid geinstalleerd en die heeft Pitivi als heel simpel programma om videobeelden te bewerken. Misschien iets te simpel? Wellicht het proberen waard en zal waarschijnlijk ook in Mint 9 opgenomen worden...zelf heb ik er geen ervaring mee. Groet, midas


zal ik eens naar kijken! bedankt voor de tip!

josbruyn schreef:Dag Birdy,

Bezoek even deze website.

http://www.kdenlive.org/tutorial


bedankt heel handig die link!

nu kom ik op het volgende probleem :-(
bewerken gaat redelijk dat komt dat ik nog onbekend in het programma ;-)
als ik in een test beeld schermpj ewil kijk hoe het is gelukt doet hij een paar seconden en loopt vast...
wat is het probleem?
(het gaat om een filjp¨je¨ van een uur. zonder overgangen en ¨bla bla¨
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: welk software heb ik nodig?

Berichtdoor Birdy » Zo 02 Mei 2010, 13:36

midas schreef:Hallo Birdy...sinds vanochtend heb ik net Ubuntu Lucid geinstalleerd en die heeft Pitivi als heel simpel programma om videobeelden te bewerken. Misschien iets te simpel? Wellicht het proberen waard en zal waarschijnlijk ook in Mint 9 opgenomen worden...zelf heb ik er geen ervaring mee. Groet, midas


Pitivi zit in synaptic en ook vandaar uit geïnstalleerd...
staat keurig in audio en video...klik op pitivi en er gebeurt niks.....
wat kan er aan de hand zijn?
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
midas
Held
Held
Berichten: 306
Lid geworden op: Vr 09 Okt 2009, 13:13

Re: welk software heb ik nodig?

Berichtdoor midas » Zo 02 Mei 2010, 21:20

Och heden! Zelfde probleem heb ik op Lucid met het programma Bleachbit...bij aanklikken menu-icoon reageert er iets een tijdje...daarna gebeurt er niets. Kun je het programma wel in de terminal openen?

Open de terminal en type 'pitivi' (kleine letters en zonder aanhalingtekens) als tekst in en druk dan op enter.

Opent het programma dan of krijg je een foutmelding?
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: welk software heb ik nodig?

Berichtdoor Birdy » Zo 02 Mei 2010, 21:24

midas schreef:Och heden! Zelfde probleem heb ik op Lucid met het programma Bleachbit...bij aanklikken menu-icoon reageert er iets een tijdje...daarna gebeurt er niets. Kun je het programma wel in de terminal openen?

Open de terminal en type 'pitivi' (kleine letters en zonder aanhalingtekens) als tekst in en druk dan op enter.

Opent het programma dan of krijg je een foutmelding?


ja dat is balen :-(

ik heb je advies opgevolgd en krijg dit te zien

Code: Selecteer alles

elles@elles-desktop ~ $ pitivi
AttributeError: 'module' object has no attribute 'Element'
Traceback (most recent call last):
  File "/usr/bin/pitivi", line 117, in <module>
    _init_gobject_gtk_gst()
  File "/usr/bin/pitivi", line 106, in _init_gobject_gtk_gst
    import gst
  File "/usr/lib/python2.6/dist-packages/gst-0.10/gst/__init__.py", line 193, in <module>
    from _gst import *
RuntimeError: can't initialize module gst: Fout bij het herdoorlopen van de registry , child terminated by signal
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
midas
Held
Held
Berichten: 306
Lid geworden op: Vr 09 Okt 2009, 13:13

Re: welk software heb ik nodig?

Berichtdoor midas » Zo 02 Mei 2010, 21:39

Tsja...zit weinig anders op vrees ik:

In synaptic het programma geheel de-installeren.

Daarna synaptic afsluiten en computer herstarten. Dan nogmaals proberen Pitivi te installeren. Anders even wachten op Mint 9 'Isadora'...zal-ie net als Ubuntu denk ik standaard inzitten.
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: welk software heb ik nodig?

Berichtdoor Birdy » Zo 02 Mei 2010, 23:44

midas schreef:Tsja...zit weinig anders op vrees ik:

In synaptic het programma geheel de-installeren.

Daarna synaptic afsluiten en computer herstarten. Dan nogmaals proberen Pitivi te installeren. Anders even wachten op Mint 9 'Isadora'...zal-ie net als Ubuntu denk ik standaard inzitten.


bedankt voor je hulp
Ik zal het later nog een proberen...
en anders wachten op mint 9.

iemand nog een tip/oplossing van het vast lopen van Kdenlive?
als ik in dat ¨tv¨ schermpje rechts mijn film wil controleren dan loopt het hele programma vast.
hoe los ik dat op?
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Gebruikersavatar
josbruyn
Senior
Senior
Berichten: 191
Lid geworden op: Vr 09 Okt 2009, 15:54
Locatie: Antwerpen
Contact:

Re: welk software heb ik nodig?

Berichtdoor josbruyn » Ma 03 Mei 2010, 08:54

Kijk even in Synaptic of je alle afhankelijkheden hebt geïnstalleerd Birdy.
Bij mij geen problemen. :)

Wel heb ik moeilijkheden met het plaatsen van een afbeelding (217 kb, .png) zowel met ImageShack als gewoon via Bijlage toevoegen. Heb het nog voorgehad maar dit kan een tijdelijk probleem zijn. (Midas, Wamukota, Schorum???). Vandaar geen bijlage. :(

Daarom deze tekst :uitroepteken:

Birdy via Synaptic zoek je naar Kdenlive. zie dat je de drie onderdelen installeert. (Kdenlive, kdenlive-data en kdenlive-dbg).
Ga verder naar beneden op je blad en bekijk de daar staande menu's.
Je ziet de menu's "Beschrijving", "Algemeen" en "Afhankelijkheden". Klik op deze laatste en ga na of je al deze afhankelijkheden hebt. De ontbrekende installeer je. Voor alle zekerheid herstart je LinuxMint. Je probleem zou dan opgelost moeten zijn.
Registered Linux user 490633
Linux Mint Cinnamon 17.1, 17.2, LXLE. Linux Royal (12.04 LTS x86_64)
Wamukota
Senior
Senior
Berichten: 261
Lid geworden op: Vr 09 Okt 2009, 12:52

Re: welk software heb ik nodig?

Berichtdoor Wamukota » Wo 05 Mei 2010, 06:57

Jos, effe een test m.b.t.uploaden plaatjes

Afbeelding

Ik heb het een paar maal moeten herbeginnen anders kreeg ik enkel 'afbeelding' te zien. Nu is het wel gelukt via ImageShack.
Gebruikersavatar
josbruyn
Senior
Senior
Berichten: 191
Lid geworden op: Vr 09 Okt 2009, 15:54
Locatie: Antwerpen
Contact:

Re: welk software heb ik nodig?

Berichtdoor josbruyn » Wo 05 Mei 2010, 07:25

Ook even proberen.
Afbeelding
En dan hier de bedoelde afbeelding. :)

Dank Wamukota
Registered Linux user 490633
Linux Mint Cinnamon 17.1, 17.2, LXLE. Linux Royal (12.04 LTS x86_64)
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: welk software heb ik nodig?

Berichtdoor Birdy » Zo 09 Mei 2010, 13:28

josbruyn schreef:Kijk even in Synaptic of je alle afhankelijkheden hebt geïnstalleerd Birdy.
Bij mij geen problemen. :)

Wel heb ik moeilijkheden met het plaatsen van een afbeelding (217 kb, .png) zowel met ImageShack als gewoon via Bijlage toevoegen. Heb het nog voorgehad maar dit kan een tijdelijk probleem zijn. (Midas, Wamukota, Schorum???). Vandaar geen bijlage. :(

Daarom deze tekst :uitroepteken:

Birdy via Synaptic zoek je naar Kdenlive. zie dat je de drie onderdelen installeert. (Kdenlive, kdenlive-data en kdenlive-dbg).
Ga verder naar beneden op je blad en bekijk de daar staande menu's.
Je ziet de menu's "Beschrijving", "Algemeen" en "Afhankelijkheden". Klik op deze laatste en ga na of je al deze afhankelijkheden hebt. De ontbrekende installeer je. Voor alle zekerheid herstart je LinuxMint. Je probleem zou dan opgelost moeten zijn.


bedankt voor je uitleg en afbeelding!
maar kdenlive loopt nog steeds vast als ik in kdenlive een filmpje wil controleren /afspelen

ik heb alles geïnstalleerd (Kdenlive, kdenlive-data en kdenlive-dbg).
(linux is daarna opnieuw opgestart)
terug in synaptic : kdenlive in zoek venster getypt en zie geen tabbladen "Beschrijving", "Algemeen" en "Afhankelijkheden".
zie afbeelding:
Afbeelding

ook heb ik op het verrekijker gedrukt en zag afhankelijkheden.
op ¨ok¨ gedrukt..maar helaas geen lijst.

en wat nu?
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Gebruikersavatar
josbruyn
Senior
Senior
Berichten: 191
Lid geworden op: Vr 09 Okt 2009, 15:54
Locatie: Antwerpen
Contact:

Re: welk software heb ik nodig?

Berichtdoor josbruyn » Ma 10 Mei 2010, 08:39

Hoi Birdy,

Op de afbeelding zag ik dat je "Snel zoeken" had ingetikt. Probeer nu eens via "Zoeken" dan verschijnt die menubalk wel.
Ben je wel zeker dat je met LinuxMint 8 (Helena) werkt? want bij LinuxMint 7 (Gloria) staat die menubalk er niet.

Een volgende mogelijkheid is manueel na te kijken of de afhankelijkheden geïnstalleerd zijn. Ttz, bijvoorbeeld alle "lib" onderdelen manueel in "zoeken" opzoeken en nagaan of ze wel degelijk geïnstalleerd zijn enz.

Verder kan ik je niet helpen want bij mij werkt Kdenlive uitstekend.

Groetjes
Registered Linux user 490633
Linux Mint Cinnamon 17.1, 17.2, LXLE. Linux Royal (12.04 LTS x86_64)

Terug naar “Video”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast