Pagina 1 van 1

Wat te doen ?

Geplaatst: Za 06 Feb 2016, 10:18
door Freddy
Op dit moment draaien we Cinnamon 17.3 op onze computers.
Mijn echtgenote werkt liever zo lang mogelijk met dezelfde Linux, dus ik had gedacht aan LMDE.
Echter nooit geïnstalleerd, is deze moeilijk te installeren en heeft deze EFI als bootloader ?
Zoja, dan overweeg ik dit op haar computer te installeren, ik heb de Mate gedownload en gebrand op dvd.
Nog één vraagje, is LMDE een rolling of semi-rolling release ? Of is hij opwaardeerbaar ?
Sorry als mijn vraag dom overkomt, doch ken er weinig van, heb steeds de gewone Linux-Mint gedraaid...
Graag wat raad.
Groet,
Freddy

Re: Wat te doen ?

Geplaatst: Za 06 Feb 2016, 10:39
door Mr. B
LMDE2 is geen rolling release of semi rolling release meer daar ze over zijn gegaan op Debian Stable Jessie, alleen de Mint pakketten worden vernieuwd (de Mint programma's en desktops). Met LMDE heb je geen mogelijkheid om deze veilig op te waarderen zoals bij de gewone Mint, het installeren vraagt ook wat meer aandacht daar je zelf moet gaan partitioneren. LMDE is meer voor de gevorderde linux gebruiker geschikt die weten wat te doen en wordt nu dacht ik net zo lang ondersteund als debian stable, dus een jaar of twee drie.

Ik zou bij je vrouw op de computer, om het haar niet lastiger te maken, gewoon de op Ubunt 14.04 LTS gebaseerde Mint 17.3 installeren daar deze tot 2019 ondersteund wordt met updates. Als de nieuwe Mint 18 vrijgegeven wordt geniet je ook van 5 jaar ondersteuning.

Re: Wat te doen ?

Geplaatst: Za 06 Feb 2016, 11:49
door Freddy
Ok, bedankt Mr. B, ik wacht wel tot de Mint 18 wordt vrijgegeven.
Ze werkt er graag mee, en vijf jaar is voor haar zeker goed.
Zal het haar zeggen en uitleggen, zo moet ze zich geen zorgen maken over haar nieuwe computer..
Groet en bedankt,
Freddy

Re: Wat te doen ?

Geplaatst: Zo 07 Feb 2016, 09:42
door Leon
Bij LMDE hoef je alleen maar zelf te partioneren als je LMDE naast een ander OS wilt installeren of een aangepaste installatie wilt. LMDE maakt zelf / en swap aan.

Debian wordt vanaf versie 6 Squeeze minstens 5 jaar ondersteund.
https://wiki.debian.org/LTS

Hoe het upgrade proces van LMDE 2 naar LMDE 3 en Mint 17 naar Mint 18 gaat verlopen is nog niets over bekend.

Re: Wat te doen ?

Geplaatst: Di 09 Feb 2016, 09:10
door Mr. B
Of LMDE mee doet aan het Debian LTS verhaal betwijfel ik.