LMDE updaten

jakke5
Senior
Senior
Berichten: 186
Lid geworden op: Di 25 Jan 2011, 14:49

Re: LMDE updaten

Berichtdoor jakke5 » Do 07 Nov 2013, 21:38

Ik probeer de suggestie

Code: Selecteer alles

sudo apt-get update && apt-get dist-upgrade

en krijg
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?
als resultaat. Wat kan ik daar aan doen?
Gebruikersavatar
Mr. B
Held
Held
Berichten: 422
Lid geworden op: Za 12 Dec 2009, 09:51

Re: LMDE updaten

Berichtdoor Mr. B » Di 10 Dec 2013, 13:04

Ik zie dit nu pas, sorry. Maar er moet in beide gevallen sudo voor:

Code: Selecteer alles

sudo apt-get update && sudo apt-get dist-upgrade
jakke5
Senior
Senior
Berichten: 186
Lid geworden op: Di 25 Jan 2011, 14:49

Re: LMDE updaten

Berichtdoor jakke5 » Ma 10 Feb 2014, 20:48

LMDE mate
Is het op dit ogenblik veilig (en mogelijk) een update te doen?

Bij een poging om te updaten krijg ik hetvolgende probleem:
Ik start Updatebeheer=>Updates installeren=>OK voor Extra Wijzigingen
Daar verschijnt
Kan veranderingen niet toepassen.
U dient eerst de defecte pakketten te herstellen


Dat probeer ik met Synaptic =>keuze Defect met als resultaat geen defect pakket gevonden
Dan probeer ik in de terminal sudo apt-get autoremove met als resultaat geen enkele actie.
Wat kan ik nog meer/anders doen?

Kan ik misschien beter de terminal gebruiken met de code hier in dit topic?
Gebruikersavatar
Arie
LMNLVip
LMNLVip
Berichten: 1743
Lid geworden op: Zo 13 Dec 2009, 17:16
Contact:

Re: LMDE updaten

Berichtdoor Arie » Ma 10 Feb 2014, 21:27

Update naar Update Pack 8 is mogelijk, kijk wel eerst even in het LMDE forum naar eventuele problemen en tips
http://forums.linuxmint.com/viewforum.php?f=141
jakke5
Senior
Senior
Berichten: 186
Lid geworden op: Di 25 Jan 2011, 14:49

Re: LMDE updaten

Berichtdoor jakke5 » Di 11 Feb 2014, 18:41

Dankjewel. Maar
op http://forums.linuxmint.com/viewforum.php?f=141 vind ik geen probleem dat lijkt op het mijne, laat staan een oplossing ervoor.

Terug naar “Linux Mint Debian ( LMDE )”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast