Klein probleem met Clementine mediaplayer

Vragen over software en applicaties
Lex63
Junior
Junior
Berichten: 36
Lid geworden op: Ma 18 Apr 2016, 15:01

Re: Klein probleem met Clementine mediaplayer

Berichtdoor Lex63 » Wo 20 Apr 2016, 19:02

Je kunt hier een gratis een account aanmaken http://s969.photobucket.com/ Naar deze website kun je de afbeeldingen uploaden die je wilt plaatsen in
Forums,
Topic's
Blogs.
dusbaba
Junior
Junior
Berichten: 33
Lid geworden op: Vr 01 Apr 2016, 19:28

Re: Klein probleem met Clementine mediaplayer

Berichtdoor dusbaba » Wo 20 Apr 2016, 20:16

Dank u Lex63 voor de info. We wijken echter een beetje af de laatste berichtjes in dit topic... ;)
Hier dus nog eens mijn afbeelding van Clementine (Ik hoop dat je dit bedoelt Joan?) : http://imgur.com/CQkScAs
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1639
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Klein probleem met Clementine mediaplayer

Berichtdoor Joan » Do 21 Apr 2016, 13:45

Inderdaad, dat is de starter en ziet er normaal uit. In plaats van U (na %) kun je een bestandnaam invullen dat dan ook direct wordt gestart.

Ik heb het maar even geïnstalleerd via Softwarebeheer (versie 4.8.6) en het duurt even voor de eerste keer opstartte met één keer klikken.
Na pc herstart startte het niet met twee keer klikken, maar met een tweede keer in het Menu starten (twee keer het menu openen en starten). Dit heb ik nog nooit meegemaakt.
In de terminal start het de eerste keer niet en geeft geen foutmelding. Als het een keer is aangeklikt in het Menu start het in de terminal zonder foutmelding.
Heel vreemd en daar is waarschijnlijk niet direct iets aan te doen.

De foutmelding bij jouw zeggen mij niets en kan er ook niets over vinden. Kan een hardwareprobleem zijn. Probeer eens om Clementine te verwijderen en opnieuw te installeren, dan zijn de foutmeldingen misschien weg.
Mint 18.2 Cinnamon 64bit , werk. Mint 17.3 Cinnamon 64bit , archief.
LMDE op laptop en RasberyPy met Debian, soms.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1639
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Klein probleem met Clementine mediaplayer

Berichtdoor Joan » Do 21 Apr 2016, 14:08

https://github.com/clementine-player/Cl ... ssues/4570

Deze nog gevonden. lees onderaan in het bericht.
Mint 18.2 Cinnamon 64bit , werk. Mint 17.3 Cinnamon 64bit , archief.
LMDE op laptop en RasberyPy met Debian, soms.
dusbaba
Junior
Junior
Berichten: 33
Lid geworden op: Vr 01 Apr 2016, 19:28

Re: Klein probleem met Clementine mediaplayer

Berichtdoor dusbaba » Do 21 Apr 2016, 15:44

Dus als ik het goed begrijp is dit een bug, niet ?
Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 825
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Klein probleem met Clementine mediaplayer

Berichtdoor Wilfried1954 » Do 21 Apr 2016, 15:45

Je moet BBCode copieren niet de link:

Afbeelding
Linux Mint 17.1 en 18.1 Mate 64 bit
dusbaba
Junior
Junior
Berichten: 33
Lid geworden op: Vr 01 Apr 2016, 19:28

Re: Klein probleem met Clementine mediaplayer

Berichtdoor dusbaba » Do 21 Apr 2016, 22:33

Wilfried1954 schreef:Je moet BBCode copieren niet de link:

Afbeelding



Waarschijnlijk voor jou een oerdomme vraag Wilfried1954 maar waar haal ik die BBCode http://i.imgur.com/28zDEDN.png ? :vraagteken:
Ik zie alleen die url http://imgur.com/CQkScAs
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1639
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Klein probleem met Clementine mediaplayer

Berichtdoor Joan » Vr 22 Apr 2016, 00:13

Kijk in het rechter deel van de imgur site, daar staat hij bij als je een afbeelding upload of bekijkt.
Mint 18.2 Cinnamon 64bit , werk. Mint 17.3 Cinnamon 64bit , archief.
LMDE op laptop en RasberyPy met Debian, soms.
dusbaba
Junior
Junior
Berichten: 33
Lid geworden op: Vr 01 Apr 2016, 19:28

Re: Klein probleem met Clementine mediaplayer

Berichtdoor dusbaba » Vr 22 Apr 2016, 07:45

Joan schreef:Kijk in het rechter deel van de imgur site, daar staat hij bij als je een afbeelding upload of bekijkt.

Ik was niet aangemeld bij Imgur, daarmee dat ik BBCode niet zag staan, sorry hiervoor... :(
Toch super bedankt Joan om mij te helpen en vooral om deze bug in Clementine te helpen ontdekken...

Terug naar “Software en applicaties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast