Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Nieuw met Linux Mint? Stel je vragen hier!
LAATSTAN
Nieuweling
Nieuweling
Berichten: 15
Lid geworden op: Di 10 Okt 2017, 21:04

Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor LAATSTAN » Ma 15 Apr 2019, 00:20

Ik werk met Linux Mint 18.2 'Sonya'. Tot nog toe kreeg ik elke dag de updates van dit programma, die ik dan meteen installeerde. Maar sinds een paar dagen krijg ik ineens een foutmelding 'Kon niet alle pakketbronlijsten ophalen'.
Tevens krijg ik daarbij de volgende meldingen:
"De pakketbron is mogelijk niet meer beschikbaar of kon niet worden bereikt vanwege netwerkproblemen. Indien beschikbaar, zal er een oudere versie van de mislukte lijst worden gebruikt. Anders zal de pakketbron worden genegeerd. Controleer uw netwerkverbinding en verzeker u ervan dat het adres van de pakketbron goed is ingesteld in de voorkeuren."
En daaronder:
"Er is een fout opgetreden bij de controle van de ondertekening. De pakketbron is niet bijgewerkt en de oude indexbestanden zullen worden gebruikt. GPG-fout: http://dl.google.com/linux/earth/deb stable Release: De volgende ondertekeningen waren ongeldig: KEYEXPIRED 1555048520 KEYEXPIRED 1555048520 KEYEXPIRED 1555048520 KEYEXPIRED 1555048520Ophalen van http://dl.google.com/linux/earth/deb/di ... elease.gpg is mislukt De volgende ondertekeningen waren ongeldig: KEYEXPIRED 1555048520 KEYEXPIRED 1555048520 KEYEXPIRED 1555048520 KEYEXPIRED 1555048520Ophalen van sommige indexbestanden is mislukt. Deze zijn of genegeerd, of er zijn oudere versies van gebruikt."

Eerlijk gezegd kan ik hier geen chocola van maken. Weet iemand hoe ik dit euvel weer kan herstellen?
Gebruikersavatar
Pjotr
Held
Held
Berichten: 631
Lid geworden op: Zo 03 Jan 2016, 15:44

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor Pjotr » Ma 15 Apr 2019, 10:18

De pakketbron voor Google Earth. Afwachten.... Google is bezig met verhelpen van dit probleem. Is al verholpen bij de pakketbron voor Google Chrome.
Tip: doe deze 10 dingen direct na installatie van Linux Mint 19.1
Houd je Linux Mint gezond: vermijd deze 10 fatale vergissingen
Twitter: Linuxtip
Alles is te kraken en niets is geheel veilig. Zorg dus voor zoveel mogelijk niets.
Gebruikersavatar
Pjotr
Held
Held
Berichten: 631
Lid geworden op: Zo 03 Jan 2016, 15:44

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor Pjotr » Ma 15 Apr 2019, 15:54

Als je niet wilt wachten:
https://makkelijkelinuxtips.blogspot.co ... .html#ID32
(punt 32)
Tip: doe deze 10 dingen direct na installatie van Linux Mint 19.1
Houd je Linux Mint gezond: vermijd deze 10 fatale vergissingen
Twitter: Linuxtip
Alles is te kraken en niets is geheel veilig. Zorg dus voor zoveel mogelijk niets.
LAATSTAN
Nieuweling
Nieuweling
Berichten: 15
Lid geworden op: Di 10 Okt 2017, 21:04

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor LAATSTAN » Do 18 Apr 2019, 00:51

Dank voor je reactie, Pjotr. Ik wacht maar even af Google dit probleem op korte termijn weet te verhelpen.
Gebruikersavatar
DeBaas
Senior
Senior
Berichten: 184
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor DeBaas » Do 18 Apr 2019, 14:38

Deïnstalleer Google Chrome.
Ga naar de Google website https://www.google.com/intl/nl_ALL/chrome/
Download en installeer de laatste versie.
Meldingen over Google Chrome weg ;)

Deïnstalleer Google Earth.
Open Google Earth voortaan in de Google Chrome webbrowser https://earth.google.com/web/
Meldingen over Google Earth weg ;)
LAATSTAN
Nieuweling
Nieuweling
Berichten: 15
Lid geworden op: Di 10 Okt 2017, 21:04

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor LAATSTAN » Do 18 Apr 2019, 15:19

Hoe kun je een programma als Google Earth veilig deïnstalleren? (Zeker voor een relatieve leek als ik, die al snel brokken maakt.) Ik heb begrepen dat er vaak allerlei resten achterblijven die alsnog allerlei functies in het honderd kunnen laten lopen.
Gebruikersavatar
DeBaas
Senior
Senior
Berichten: 184
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor DeBaas » Do 18 Apr 2019, 17:01

Zoek in Synaptic of Software naar de betreffende programma's
In Synaptic rechtsklik volledig verwijderen > toepassen
Of in Software klik verwijderen.
LAATSTAN
Nieuweling
Nieuweling
Berichten: 15
Lid geworden op: Di 10 Okt 2017, 21:04

Re: Probleem met updates: melding 'Kon niet alle pakketbronlijsten ophalen'

Berichtdoor LAATSTAN » Wo 01 Mei 2019, 12:34

Inmiddels is het probleem weer verholpen. De foutmelding verschijnt niet meer en de updates verlopen weer zonder probleem. Toch iedereen bedankt voor de tips!

Terug naar “Newbie vragen”

Wie is er online

Gebruikers op dit forum: Majestic-12 [Bot] en 4 gasten