wifi klapt eruit wanneer er een update binnenkomt

Nieuw met Linux Mint? Stel je vragen hier!
Gebruikersavatar
DeBaas
Held
Held
Berichten: 423
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor DeBaas » Ma 13 Apr 2020, 16:36

Wat te denken van:
er vind tijdens de update een vervanging van (een deel) van de wifi aansturing plaats?
Dan is de beste oplossing deze update bedraad uitvoeren.
oldbutMint
Senior
Senior
Berichten: 140
Lid geworden op: Vr 30 Sep 2016, 09:10

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor oldbutMint » Ma 13 Apr 2020, 18:46

@DeBaas:
de 'klacht' betrekt zich niet op de daadwerkelijke update, updates zelf gingen -tot dusver- steeds goed en over de wifi-connectie.
De update-manager (het systeem wat 'achter' het schildje zit) checkt periodiek bij de LM server of er updates beschikbaar zijn.
Als er niets beschikbaar is (en mijn systeem dus uptodate is), staat er een 'vinkje' in dat schildje.
Wanneer er wel een (of meerdere) updates zijn, kleurt het schildje blauw en komt er een uitroepteken in te staan.
Mijn constatering is dat regelmatig (maar niet altijd) de wifi-verbinding weg is NET nadat dat schildje blauw is geworden.

@mutse en @Wilfried:
ik snap wat de bedoeling is maar moet nu afwachten tot de storing weer optreedt (om dan die opdrachtjes weer uit te voeren); ik kan de storing niet zelf oproepen.
Het invoeren van de output-files van de opdachten in deze draad gaat echt wel lukken.

oldbutmint
Gebruikersavatar
DeBaas
Held
Held
Berichten: 423
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor DeBaas » Di 14 Apr 2020, 17:04

Heb je mogelijk ook een bluetooth verbinding openstaan? zet deze dan uit.
oldbutMint
Senior
Senior
Berichten: 140
Lid geworden op: Vr 30 Sep 2016, 09:10

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor oldbutMint » Do 16 Apr 2020, 14:11

Ik heb wel het blauwtand-icoontje in de menubalk onderaan, maar dit altijd grijs (disabled), omdat ik helemaal geen apparaten heb waar met blauwe tanden in gebeten moet worden.
Dus daar ligt het niet aan.
stegiman
Senior
Senior
Berichten: 298
Lid geworden op: Zo 17 Nov 2019, 15:12

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor stegiman » Vr 17 Apr 2020, 00:04

Klik eens in bijwerkbeheer / bewerken / pakketbronnen
Ziet je iets bij extra pakketbronnen
Misschien moet je daar iets uitschakelen want Linux ruimt niet altijd perfect af.
Jamint
Volwaardig lid
Volwaardig lid
Berichten: 108
Lid geworden op: Zo 21 Jan 2018, 22:10
Locatie: Noord-Brabant NL

Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor Jamint » Vr 17 Apr 2020, 11:55

@oldbutMint,

Heb je dit probleem ook al een keer gehad met een andere browser, bijvoorbeeld Chromium? (zit ook in de officiële Linux softwarerepository)
Ik suggereer dit omdat soms de meest onwaarschijnlijke software omstandigheden een rol spelen bij anomalieën.
Als je de wifi onderbreking in Chromium niet hebt, ligt in de combinatie Firefox met al jouw andere configuraties het probleem, ofwel: is Firefox 'de boosdoener'.

Ga het eens testen is mijn suggestie. :)

M.b.t. tot kabelgebruik (UTP) kan ik je geruststellen met het volgende: Ik maak uitsluitend gebruik van bedraad internet. Dagelijks gaat de kabel uit de computer - ik weet: je kunt de verbinding ook softwarematig verbreken - om dus off-line een backup op een externe schijf te maken. Dat doe ik al jaren zo en ondervind geen probleem met de connector noch het UTP chassisdeel in mijn computer. Je moet wél altijd de retaining clip van de connector op de kabel zorgvuldig goed indrukken alvorens de connector los te nemen. Als je daar rekening mee houdt verzeker ik je dat de combinatie kabel/connector/UTP-chassisdeel nóóít defect raakt.
If it ain't broke, don't fix it.
oldbutMint
Senior
Senior
Berichten: 140
Lid geworden op: Vr 30 Sep 2016, 09:10

[OPGELOST] Re: wifi klapt eruit wanneer er een update binnenkomt

Berichtdoor oldbutMint » Za 27 Jun 2020, 13:54

Nog even een update:
Sinds de laatste posts in deze draad is het -zonder veranderingen van mijn kant of wijzigingen in de apparatuur- niet meer voorgekomen.
Ik ben geneigd te denken dat een of andere automagische (kernel)update iets heeft gecorrigeerd.

In die zin kun je dus zeggen 'Probleem Opgelost'..., dus dat heb ik maar even in de subject-line gezet.

oldbutmint

Terug naar “Newbie vragen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten