Geen geluid

Nieuw met Linux Mint? Stel je vragen hier!
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Geen geluid

Berichtdoor Birdy » Vr 02 Apr 2010, 14:28

Hoi

Ik heb geen geluid op de pc
youtube en liedjes op USB stick hoor ik niet (ja mijn boxen zijn aan ;) )
al gekeken bij geluidsvoorkeuren en geschoven met de volume knop
maar ik hoor nog steeds niks

waar kan het aan liggen?
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
geertman
Nieuweling
Nieuweling
Berichten: 28
Lid geworden op: Za 16 Jan 2010, 15:19

Re: Geen geluid

Berichtdoor geertman » Vr 02 Apr 2010, 23:22

Hoi

Ik heb geen geluid op de pc
youtube en liedjes op USB stick hoor ik niet (ja mijn boxen zijn aan ;) )
al gekeken bij geluidsvoorkeuren en geschoven met de volume knop
maar ik hoor nog steeds niks

waar kan het aan liggen?
Hmm is dit al vanaf het begin zo.
Of is dit later opgetreden .
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: Geen geluid

Berichtdoor Birdy » Za 03 Apr 2010, 01:27

Hoi

Ik heb geen geluid op de pc
youtube en liedjes op USB stick hoor ik niet (ja mijn boxen zijn aan ;) )
al gekeken bij geluidsvoorkeuren en geschoven met de volume knop
maar ik hoor nog steeds niks

waar kan het aan liggen?
Hmm is dit al vanaf het begin zo.
Of is dit later opgetreden .
al van af het begin...ook bij de live cd
(windhoos geeft wel geluid)
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Jaimy
Nieuweling
Nieuweling
Berichten: 14
Lid geworden op: Zo 28 Mar 2010, 18:57

Re: Geen geluid

Berichtdoor Jaimy » Za 03 Apr 2010, 11:49

Open terminal

tik "alsamixer"

zet volume omhoog indien nodig, bij mij is na install ook alles op 0%

Probeer eens


gr
Gebruikersavatar
Birdy
Junior
Junior
Berichten: 69
Lid geworden op: Vr 25 Dec 2009, 00:31
Locatie: Amersfoort

Re: Geen geluid

Berichtdoor Birdy » Za 03 Apr 2010, 13:00

Fantastisch het is gelukt!!
ik had eerst geen alsamixer maar bij paketbeheer heb ik hem ge instaleerd!

nu heb ik weer geluid!
dank voor de hulp!
Dual boot Linux mint 8 Helena en xp
Linux noob
Ben licht lees blind..sorry voor taal fouten
Jaimy
Nieuweling
Nieuweling
Berichten: 14
Lid geworden op: Zo 28 Mar 2010, 18:57

Re: Geen geluid

Berichtdoor Jaimy » Za 03 Apr 2010, 17:14

Super

Graag gedaan en veel plezier


:D
Gebruikersavatar
schorem
Junior
Junior
Berichten: 66
Lid geworden op: Wo 07 Okt 2009, 19:40
Locatie: Zaandam, Nederland
Contact:

Re: Geen geluid

Berichtdoor schorem » Di 13 Apr 2010, 21:30

Solved, dus onderwerp gesloten.
Linux Registered User : #352052
Mail: schorem@linuxmint-nl.org

Terug naar “Newbie vragen”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten