Geen geluid na installatie LM19.2

Allerhande Hardware vragen
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2771
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Geen geluid na installatie LM19.2

Berichtdoor Joan » Vr 13 Mar 2020, 14:28

"Als ik windows terug installeer werkt alles weer perfect!"

Dat heb ik niet in eerdere berichten kunnen lezen en moet het kennelijk toch ergens in de instellingen zitten, want het is raar dat de koptelefoon wordt geactiveerd als er geen is aangesloten.

Als je de 'Eigeschappen geluidskaart' in 'Bewerken van Alsamixer aanpast, wordt het dan wel opgeslagen?'
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Wil je een afbeelding plaatsen?. Kijk hoe dat kan bij Tip voor het plaatsen van afbeeldingen.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2771
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Geen geluid na installatie LM19.2

Berichtdoor Joan » Vr 13 Mar 2020, 16:09

Probeer eens Qasmixer uit Programmabeheer. Deze heeft meer mogelijkheden en is maar een paar kilobyte.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Wil je een afbeelding plaatsen?. Kijk hoe dat kan bij Tip voor het plaatsen van afbeeldingen.
Gebruikersavatar
Spooky
Junior
Junior
Berichten: 34
Lid geworden op: Di 06 Aug 2019, 23:23
Locatie: België

Re: Geen geluid na installatie LM19.2

Berichtdoor Spooky » Wo 18 Mar 2020, 22:32

Qasmixer gedraagt zich net zoals alle andere soundmixers die ik geprobeerd heb.
Van zodra ik de volume schuif beweeg spring alles weer op Koptelefoon.
Het is dus onmogelijk beiden te scheiden.

Op het Engelse Mint forum zijn we al een stuk verder gekomen.
Daar hebben we ontdekt dat Mint om een of ander reden altijd geluid zet op de koptelefoon uitgang.
Dus default staan de luidsprekers af maar het is mogelijk beiden (SP en HS) te laten werken met het commando

Code: Selecteer alles

amixer set Speaker 100% toggle
Gekoppeld aan een sneltoets is dit een voorlopige aanvaardbare oplossing.
Ctrl + S geluid van beiden, nogmaals Ctrl + S enkel geluid van de koptelefoon.

Maar we blijven verder zoeken...
Trotse bezitter van...
CLEVO W670SC (4 jaar jong) met LM 19.3 Cinnamon
MSI GT70........(6 jaar jong) met LM 19.3 Cinnamon

Terug naar “Hardware en Drivers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten