Webcam Dell Latitude E5540

Allerhande Hardware vragen
Gebruikersavatar
HappyLinuxUser
Nieuweling
Nieuweling
Berichten: 27
Lid geworden op: Wo 17 Apr 2019, 09:43

Re: Webcam Dell Latitude E5540

Berichtdoor HappyLinuxUser » Wo 16 Dec 2020, 09:49

Zo, en nu is het wel werkend.
Mijn scherm begon op een derde allemaal horizontale streepjes te vertonen.
Ik wilde het scherm vervangen en na het los halen van mijn display lijst, zag ik dat het stekkertje van de camera een heel klein beetje scheef zat.
Deze goed gezet.
De rand los trekken heeft waarschijnlijk ook gezorgd, dat de streepjes op mijn scherm verdwenen waren. Alles weer in elkaar gezet.
Het commando lsmod | grep -i uvc leest nu ook weer camera hardware uit.
Laptop herstart en Teams werkt nu ook.

Blijkbaar heeft deze serie van Dell hier meer last van. dit is niet de eerste 5540 met dit probleem bij ons.
Maar de oplossing is nu vrij simpel.

Ondanks alles is mijn kennis met dit draadje weer een stukje beter geworden op het gebied van commando's en storing zoeken.
Wat heb ik eraan als ik alles meteen de eerste keer goed doe?
Daar leer ik toch niks van. 8)
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2885
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Webcam Dell Latitude E5540

Berichtdoor Joan » Wo 16 Dec 2020, 14:23

Jeetje. Dat een scheef stekkertje zoveel problemen kan opleveren. :0
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Wil je een afbeelding plaatsen?. Kijk hoe dat kan bij Tip voor het plaatsen van afbeeldingen.
aartje
Senior
Senior
Berichten: 132
Lid geworden op: Wo 22 Mei 2013, 22:29

Re: Webcam Dell Latitude E5540

Berichtdoor aartje » Wo 16 Dec 2020, 14:36

Dank je voor je conclusie ! Daar kunnen anderen misschien ook nog wat aan hebben !
( oa ik misschien ooit met mijn Dell E5440 ) Het was dus een hardwareprobleem.
Gebruikersavatar
HappyLinuxUser
Nieuweling
Nieuweling
Berichten: 27
Lid geworden op: Wo 17 Apr 2019, 09:43

Re: Webcam Dell Latitude E5540

Berichtdoor HappyLinuxUser » Wo 16 Dec 2020, 15:09

Het is een klein plat witte connectortje die meteen rechts van de camera zit.
Zonder het hele frame los te halen zou je in het geval van de 5540 alleen de bovenrand los kunnen maken. Je moet wel iets kracht zetten zit ook vast met dubbelzijdig tape. als je er een nagel tussen krijgt, wat voor dit model vrij makkelijk is, dan kun je daarna een bankpas of zo gebruiken, om de rest van de boven strip los te maken (en een klein stukje van de zijkanten). Het frame is behoor flexibel en je kan hem iets open buigen en de connector aandrukken.
Start Linux op en geef lsmod | grep -i uvc. als het goed is moet hij nu weer gewoon de gegevens van de camera uitlezen.

Foto van de camera.
https://www.dropbox.com/s/umxoc28n0326o ... a.jpg?dl=0
Wat heb ik eraan als ik alles meteen de eerste keer goed doe?
Daar leer ik toch niks van. 8)

Terug naar “Hardware en Drivers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten