Probleem met MultiBootUSB

Vragen over Grub, de liveCD en de installer
mutse
Volwaardig lid
Volwaardig lid
Berichten: 109
Lid geworden op: Wo 31 Mei 2017, 12:47

Re: Probleem met MultiBootUSB

Berichtdoor mutse » Za 07 Apr 2018, 20:28

@ Oldtimer3 ,

volgende, misschien, ook eens doornemen (indien je dit nog niet gedaan had ) :

https://www.pendrivelinux.com/boot-mult ... #more-5352
Toshiba Satellite L500-1C7 --Hdd1: LinuxMint Cinnamon 18.3-64- / Hdd3: Dualboot LinuxMint Xfce en Ubuntu 16.04.3- Maté- LTS-64-
Gebruikersavatar
Oldtimer3
Volwaardig lid
Volwaardig lid
Berichten: 77
Lid geworden op: Wo 15 Apr 2015, 12:25

Re: Probleem met MultiBootUSB

Berichtdoor Oldtimer3 » Ma 16 Apr 2018, 15:48

Toch nog even over die multibootusb ( ben een paar dagen weg geweest ) met het progje - MultiBootUSB, wanneer ik naar mijn Windows 10 -partitie ga, dualboot met Min18.3 dan lukt een multiboot stickje maken wel met dat Yumi.
Ook op de laptop van mijn wederhelft met Mint 18.3 lukt het ook met MultiBootUSB.
Echter op mijn pc start ik dat progje , klik usb-stick aan en vervolgens de iso en klik op distro installeren.
Wat ik dan te zien krijg is - status install syslinux - en daar blijft het bij en na uren nog geen reactie, iemand een tip wat ik nog op de pc moet installeren, in synaptic barst het van de syslinuxen, maar ja ?
Soms onderbreek ik dat zogenaamde installeren en dan geeft hij aan dat hij met een proces bezig is of hij geeft niets aan, voor deze - leek - een raadsel en misschien voor sommige leden een weet. En dat hoop ik.
;) Op een Puch, komt de tijd Terug.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1876
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Probleem met MultiBootUSB

Berichtdoor Joan » Ma 16 Apr 2018, 16:24

Start het normale systeem, open Programmabeheer en installeer Syslinux.
Sluit de usb-stick aan en start Multi...
Installeer de iso opnieuw op de stick

Als dat niet helpt zou ik een in de bios kijken af daar iets over fastboot te vinden is.
Mint 18.3 Cinnamon 64bit , kernel 4.10.0-38 .
Gebruikersavatar
Oldtimer3
Volwaardig lid
Volwaardig lid
Berichten: 77
Lid geworden op: Wo 15 Apr 2015, 12:25

Re: Probleem met MultiBootUSB

Berichtdoor Oldtimer3 » Ma 16 Apr 2018, 16:48

Joan, wat ik zie in Programmabeheer, dat geinstalleerd is, Syslinux / Syslinux-legacy / en Syslinux-utils , of gaat het om een andere Syslinux ?
Trouwens in de Bios staat Fast Boot op Aan en Nex boot after AC Power Loss op Normal Boot met keuze van Fast Boot.
;) Op een Puch, komt de tijd Terug.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1876
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Probleem met MultiBootUSB

Berichtdoor Joan » Ma 16 Apr 2018, 22:12

Ik heb even een verhaaltje over MultibootUSB op de wiki geplaatst. https://wiki.linuxmintnl.nl/index.php?t ... ltibootUSB
Misschien heb je daar genoeg aan om ook dat Syslinux probleem te tackelen en het toch voor elkaar te krijgen.
Mint 18.3 Cinnamon 64bit , kernel 4.10.0-38 .
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1876
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Probleem met MultiBootUSB

Berichtdoor Joan » Ma 16 Apr 2018, 22:17

Wat fastboot betreft kan ik niets controleren, maar de info zegt meestal 'zet het uit'.
Mint 18.3 Cinnamon 64bit , kernel 4.10.0-38 .
Gebruikersavatar
Oldtimer3
Volwaardig lid
Volwaardig lid
Berichten: 77
Lid geworden op: Wo 15 Apr 2015, 12:25

Re: Probleem met MultiBootUSB

Berichtdoor Oldtimer3 » Di 17 Apr 2018, 14:50

De fastboot staat nu op uit maar het installeren van een distro blijft hangen met dat MultiBootUSB op het installeren van syslinux en dat gaat ook niet gebeuren.
Precies de handleiding gevolgd en dan zie je heel kort af en toe dat installatie schermpje ( o% ) en vervolgens is hij bezig met dat syslinux en dat blijft o%.
We gaan er dus maar mee stoppen , Joan , bedankt voor de reactie's , dan doe ik het maar via Windows. Vr. gr.
;) Op een Puch, komt de tijd Terug.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1876
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Probleem met MultiBootUSB

Berichtdoor Joan » Di 17 Apr 2018, 17:51

Als ik alles nog eens doorlees staan er toch wat onnodige stappen in je verhaal.
Gaat het met een andere stick ook niet? Soms wil een USB-stick wel eens problemen geven, probeer dan eens een andere.

Voor de zekerheid de stappen voor MulibootUSB.
1 Stop een usb-stick in de pc.
1.1 formatteer de stick met "Formatteur voor USB staafjes" in Menu > Hulpmiddelen. (alleen voor deze keer)
2 Start MulibootUSB
2.1 Selecteer de partitie
2.2 Selecteer de distro (let op dat een 64bit distro niet op een 32bit pc werkt)
2.3 Selecteer "Install Syslinux"
2.3.1 Klik op het rondje bij "Install Syslinux" (voor deze keer, daarna "Install only" gebruiken)
2.3.2 Klik op "Install"
2.4 Klik op de tab MultiBootUSB en klik op "Install distro".
Dit moet genoeg zijn, niets meer en niets minder.
Mint 18.3 Cinnamon 64bit , kernel 4.10.0-38 .
Gebruikersavatar
Oldtimer3
Volwaardig lid
Volwaardig lid
Berichten: 77
Lid geworden op: Wo 15 Apr 2015, 12:25

Re: Probleem met MultiBootUSB

Berichtdoor Oldtimer3 » Wo 18 Apr 2018, 14:52

Die stappen gevolgd en na - Install distro - zie ik de distro ( 64 ) niet verschijnen in het voortgang balkje beneden, als ik op de lap van mijn wederhelft hetzelfde doe is de procedure - aanklikken usb / dan klikken op de distro / en dan meteen op Install Distro / en dat gaat goed en die usb-stick kan ik gebruiken op mijn pc.
We laten het maar zitten zo Joan en in dat Bio duiken is niet mijn ding, bedankt voor de support,
Multisystem en MultiBoot kunnen zich niet plaatsen op mijn pc, 2 jaar oud, vreemd. Vr. gr.
;) Op een Puch, komt de tijd Terug.
Mentha
Nieuweling
Nieuweling
Berichten: 19
Lid geworden op: Wo 24 Jan 2018, 08:24

Re: Probleem met MultiBootUSB

Berichtdoor Mentha » Wo 18 Apr 2018, 15:33

Oldtimer MultiSystem is wel degelijk in programma beheer te vinden. Ik heb het nogthans snel gevonden.
Je krijgt overigens in MultiSystem je USB niet altijd te zien als je m opstart. Wat bij mij werkte was de USB uitwerpen dan weer opnieuw mounten vervolgens Multisystem of valideren of opnieuw opstarten.

P.S. Alleen voor een Honda SS50Z kom ik uit mijn bed!
Gebruikersavatar
Oldtimer3
Volwaardig lid
Volwaardig lid
Berichten: 77
Lid geworden op: Wo 15 Apr 2015, 12:25

Re: Probleem met MultiBootUSB

Berichtdoor Oldtimer3 » Do 19 Apr 2018, 11:25

Klopt, MultiBoot wel, Multisystem niet in dat Programma beheer en die laatste werkt bij mij ook niet, dus het gaat mij over de eerste.
Als je achter Mentha nog een woord zet, gaat er een Belgisch forum belletje rinkelen !!!
;) Op een Puch, komt de tijd Terug.

Terug naar “Installatie & Boot”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten