dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Vragen over Grub, de liveCD en de installer
Thinkpad
Junior
Junior
Berichten: 48
Lid geworden op: Wo 01 Mar 2017, 13:53

dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Thinkpad » Ma 06 Jun 2022, 18:05

Tijdens het update kreeg ik de volgende foutmelding;
E: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a' uit om het probleem te verhelpen.
E: _cache->open() failed, please report.

Ben bezig geweest via het terminalvenster om het probleem op te lossen, zonder resultaat.

Wie kan er mij mee helpen.
Gebruikersavatar
DeBaas
Moderator
Moderator
Berichten: 680
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor DeBaas » Ma 06 Jun 2022, 20:59

sudo apt update
sudo apt dist-upgrade
sudo dpkg --configure -a

Kijk naar de aanwijzingen, geef eventueel de meldingen in een volgend bericht.
Thinkpad
Junior
Junior
Berichten: 48
Lid geworden op: Wo 01 Mar 2017, 13:53

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Thinkpad » Di 07 Jun 2022, 10:39

<r><QUOTE author="DeBaas" post_id="37297" time="1654541972" user_id="387"><s>
</s>
sudo apt update<br/>
sudo apt dist-upgrade<br/>
sudo dpkg --configure -a<br/>
<br/>
Kijk naar de aanwijzingen, geef eventueel de meldingen in een volgend bericht.
<e>
</e></QUOTE>

De meldingen;<br/>
rene@rene-HP-EliteBook-850-G1:~$ sudo apt update<br/>
[sudo] wachtwoord voor rene: <br/>
Geraakt:1 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal InRelease<br/>
Ophalen:2 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates InRelease [114 kB] <br/>
Geraakt:3 <URL url="http://archive.canonical.com/ubuntu">ht ... buntu</URL> focal InRelease <br/>
Ophalen:4 <URL url="http://files2.eid.belgium.be/debian">ht ... ebian</URL> ulyana InRelease [3.198 B] <br/>
Ophalen:5 <URL url="http://files.eid.belgium.be/debian">htt ... ebian</URL> ulyana InRelease [3.198 B] <br/>
Ophalen:6 <URL url="https://repo.protonvpn.com/debian">http ... ebian</URL> stable InRelease [2.519 B] <br/>
Ophalen:7 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-backports InRelease [108 kB] <br/>
Ophalen:8 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security InRelease [114 kB] <br/>
Genegeerd:9 <URL url="http://packages.linuxmint.com">http://packages.linuxmint.com</URL> uma InRelease <br/>
Geraakt:10 <URL url="http://packages.linuxmint.com">http://packages.linuxmint.com</URL> uma Release <br/>
Fout:4 <URL url="http://files2.eid.belgium.be/debian">ht ... ebian</URL> ulyana InRelease <br/>
De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
Fout:5 <URL url="http://files.eid.belgium.be/debian">htt ... ebian</URL> ulyana InRelease<br/>
De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
Ophalen:11 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/main i386 Packages [661 kB]<br/>
Ophalen:12 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/main amd64 Packages [1.834 kB]<br/>
Ophalen:14 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/main amd64 DEP-11 Metadata [277 kB]<br/>
Ophalen:15 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/main amd64 c-n-f Metadata [15,4 kB]<br/>
Ophalen:16 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/universe i386 Packages [681 kB]<br/>
Ophalen:17 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/universe amd64 Packages [926 kB]<br/>
Ophalen:18 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/universe amd64 DEP-11 Metadata [390 kB]<br/>
Ophalen:19 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/universe amd64 c-n-f Metadata [20,7 kB]<br/>
Ophalen:20 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-updates/multiverse amd64 DEP-11 Metadata [944 B]<br/>
Ophalen:21 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-backports/main amd64 DEP-11 Metadata [7.992 B]<br/>
Ophalen:22 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-backports/universe amd64 DEP-11 Metadata [30,5 kB]<br/>
Ophalen:23 <URL url="http://archive.ubuntu.com/ubuntu">http: ... buntu</URL> focal-backports/universe amd64 c-n-f Metadata [860 B]<br/>
Ophalen:24 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/main amd64 Packages [1.491 kB]<br/>
Ophalen:25 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/main i386 Packages [442 kB]<br/>
Ophalen:26 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/main amd64 DEP-11 Metadata [40,8 kB]<br/>
Ophalen:27 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/main amd64 c-n-f Metadata [10,4 kB]<br/>
Ophalen:28 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/universe amd64 DEP-11 Metadata [66,5 kB]<br/>
Ophalen:29 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/universe amd64 c-n-f Metadata [14,5 kB]<br/>
Ophalen:30 <URL url="http://security.ubuntu.com/ubuntu">http ... buntu</URL> focal-security/multiverse amd64 DEP-11 Metadata [2.464 B]<br/>
7.258 kB opgehaald in 2s (3.506 kB/s) <br/>
Pakketlijsten worden ingelezen... Klaar<br/>
Boom van vereisten wordt opgebouwd <br/>
De statusinformatie wordt gelezen... Klaar<br/>
104 pakketten kunnen opgewaardeerd worden. Voer 'apt list --upgradable' uit om ze te zien.<br/>
W: Er is een fout opgetreden bij de controle van de ondertekening. De pakketbron is niet bijgewerkt en de oude indexbestanden zullen worden gebruikt. GPG-fout: <URL url="http://files2.eid.belgium.be/debian">ht ... ebian</URL> ulyana InRelease: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
W: Er is een fout opgetreden bij de controle van de ondertekening. De pakketbron is niet bijgewerkt en de oude indexbestanden zullen worden gebruikt. GPG-fout: <URL url="http://files.eid.belgium.be/debian">htt ... ebian</URL> ulyana InRelease: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
W: Ophalen van <URL url="http://files.eid.belgium.be/debian/dist ... <LINK_TEXT text="http://files.eid.belgium.be/debian/dist ... /InRelease">http://files.eid.belgium.be/debian/dist ... TEXT></URL> is mislukt De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
W: Ophalen van <URL url="http://files2.eid.belgium.be/debian/dis ... <LINK_TEXT text="http://files2.eid.belgium.be/debian/dis ... /InRelease">http://files2.eid.belgium.be/debian/dis ... TEXT></URL> is mislukt De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY A35743EA6773D225<br/>
W: Ophalen van sommige indexbestanden is mislukt. Deze zijn of genegeerd, of er zijn oudere versies van gebruikt.<br/>
rene@rene-HP-EliteBook-850-G1:~$ <br/>
<br/>
<br/>
rene@rene-HP-EliteBook-850-G1:~$ sudo apt dist-upgrade<br/>
E: dpkg werd onderbroken; voer handmatig 'sudo dpkg --configure -a' uit om het probleem te verhelpen. <br/>
<br/>
rene@rene-HP-EliteBook-850-G1:~$ sudo dpkg --configure -a<br/>
Instellen van initramfs-tools (0.136ubuntu6.7) ...<br/>
update-initramfs: deferring update (trigger activated)<br/>
Bezig met afhandelen van triggers voor gnome-menus (3.36.0-1ubuntu1) ...<br/>
Bezig met afhandelen van triggers voor linux-image-5.4.0-109-generic (5.4.0-109.123) ...<br/>
/etc/kernel/postinst.d/dkms:<br/>
* dkms: running auto installation service for kernel 5.4.0-109-generic<br/>
...done.<br/>
/etc/kernel/postinst.d/initramfs-tools:<br/>
update-initramfs: Generating /boot/initrd.img-5.4.0-109-generic<br/>
/etc/kernel/postinst.d/zz-update-grub:<br/>
Sourcing file `/etc/default/grub'<br/>
Sourcing file `/etc/default/grub.d/50_linuxmint.cfg'<br/>
Sourcing file `/etc/default/grub.d/init-select.cfg'<br/>
Aanmaken van GRUB-configuratiebestand...<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-109-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-109-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-107-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-107-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-104-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-104-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-100-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-100-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-99-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-99-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-97-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-97-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-96-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-96-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-94-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-94-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-92-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-92-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-91-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-91-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-90-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-90-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-89-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-89-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-88-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-88-generic<br/>
Linux-schijfkopie gevonden: /boot/vmlinuz-5.4.0-74-generic<br/>
Initrd-schijfkopie gevonden: /boot/initrd.img-5.4.0-74-generic<br/>
Adding boot menu entry for UEFI Firmware Settings<br/>
voltooid<br/>
Bezig met afhandelen van triggers voor hicolor-icon-theme (0.17-2) ...<br/>
Bezig met afhandelen van triggers voor initramfs-tools (0.136ubuntu6.7) ...<br/>
update-initramfs: Generating /boot/initrd.img-5.4.0-109-generic<br/>
rene@rene-HP-EliteB</r>

Probleem is opgelost, dank voor de snelle reactie.
Gebruikersavatar
Pjotr
Guru
Guru
Berichten: 877
Lid geworden op: Zo 03 Jan 2016, 15:44

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Pjotr » Wo 08 Jun 2022, 13:00

Tip: verwijder eens wat oude systeemkernen. Je hebt er nu veel te veel, en dat kost je een hoop schijfruimte....
https://makkelijkelinuxtips.blogspot.co ... t.html#ID3
(punt 3)
Tip: doe deze 10 dingen direct na installatie van Linux Mint 20.3 Una
Houd je Linux Mint gezond: vermijd deze 10 fatale vergissingen
Twitter: Linuxtip
Alles is te kraken en niets is geheel veilig. Zorg dus voor zoveel mogelijk niets.
Gebruikersavatar
emvedeesje
Held
Held
Berichten: 572
Lid geworden op: Zo 17 Jun 2018, 11:03
Locatie: Aalter-Ovl-Belgie

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor emvedeesje » Wo 08 Jun 2022, 14:37

Er is ook iets aan de hand met de eid-software.
Mint cinnamon fan
LMDE-5 (vorige linux: Mint cinnamon-20.3 Mint-19 Mint-18 Mint-17 Ubuntu-16 Ubuntu-14 Ubuntu-12)
Thinkpad
Junior
Junior
Berichten: 48
Lid geworden op: Wo 01 Mar 2017, 13:53

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Thinkpad » Zo 12 Jun 2022, 17:40

Ben aan de slag gegaan om oude systeemkernen te verwijderen, wat niet gelukt is.
Er komt geen selectie van systeem kernen die ik selecteren om te verwijderen.
In de bijlage een schermafdruk van wat ik te zien krijg.
Gebruikersavatar
Pjotr
Guru
Guru
Berichten: 877
Lid geworden op: Zo 03 Jan 2016, 15:44

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Pjotr » Di 21 Jun 2022, 12:38

Ben aan de slag gegaan om oude systeemkernen te verwijderen, wat niet gelukt is.
Er komt geen selectie van systeem kernen die ik selecteren om te verwijderen.
In de bijlage een schermafdruk van wat ik te zien krijg.
Welke bijlage?
Tip: doe deze 10 dingen direct na installatie van Linux Mint 20.3 Una
Houd je Linux Mint gezond: vermijd deze 10 fatale vergissingen
Twitter: Linuxtip
Alles is te kraken en niets is geheel veilig. Zorg dus voor zoveel mogelijk niets.
Thinkpad
Junior
Junior
Berichten: 48
Lid geworden op: Wo 01 Mar 2017, 13:53

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Thinkpad » Wo 22 Jun 2022, 16:20

Ben aan de slag gegaan om oude systeemkernen te verwijderen, wat niet gelukt is.
Er komt geen selectie van systeem kernen die ik selecteren om te verwijderen.
In de bijlage een schermafdruk van wat ik te zien krijg.
Welke bijlage?
het lukt mij niet om een scherafdruk te posten.
Gebruikersavatar
HWE64
Senior
Senior
Berichten: 278
Lid geworden op: Ma 21 Sep 2020, 10:34
Locatie: Montferland (Achterhoek)

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor HWE64 » Wo 22 Jun 2022, 16:28

Ben aan de slag gegaan om oude systeemkernen te verwijderen, wat niet gelukt is.
Er komt geen selectie van systeem kernen die ik selecteren om te verwijderen.
In de bijlage een schermafdruk van wat ik te zien krijg.
Welke bijlage?
het lukt mij niet om een scherafdruk te posten.
Zie instructies viewtopic.php?f=19&t=2290
Niet panikeren, er is een Mintforum

Linux Mint 20.3 Xfce
Thinkpad
Junior
Junior
Berichten: 48
Lid geworden op: Wo 01 Mar 2017, 13:53

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor Thinkpad » Do 23 Jun 2022, 16:16

Ben aan de slag gegaan om oude systeemkernen te verwijderen, wat niet gelukt is.
Er komt geen selectie van systeem kernen die ik selecteren om te verwijderen.
In de bijlage een schermafdruk van wat ik te zien krijg.
Welke bijlage?
het lukt mij niet om een scherafdruk te posten.
Ik heb geprobeerd om oude kernels te verwijderen,
ik krijg onderstaand bericht, verder gebeurt er niks.

https://postimg.cc/mhcQKQkK
Gebruikersavatar
HWE64
Senior
Senior
Berichten: 278
Lid geworden op: Ma 21 Sep 2020, 10:34
Locatie: Montferland (Achterhoek)

Re: dpkg werd onderbroken; voer handmatig 'dpkg --configure -a

Berichtdoor HWE64 » Do 23 Jun 2022, 16:45

Je moet nu eerst kernel 5.4 aankiezen en dan komt vanzelf de 117 naar voren die je gebruikt.
Afbeelding
Niet panikeren, er is een Mintforum

Linux Mint 20.3 Xfce

Terug naar “Installatie & Boot”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten