Install spotlite-amd64.deb lukt niet.

Vragen over software en applicaties
Swartenhont
Junior
Junior
Berichten: 50
Lid geworden op: Vr 02 Nov 2018, 14:43

Install spotlite-amd64.deb lukt niet.

Berichtdoor Swartenhont » Ma 12 Okt 2020, 15:18

Hoi allemaal,

Nog steeds ben ik bezig met de migratie van proggies van W10 naar mijn Linux Mint.
Ooit heb ik Spotlite werkend gekregen op een Mint distro, echter lukt mij dat nu niet meer.
Bij het installeren van dit pakket krijg ik de volgende melding:
Error: Dependency is not satisfiable: libqtcore4 (>=4.7)
Als ik naar deze pagina (https://sites.google.com/site/ubuntulin ... r/spotlite) kom ik ook niet verder.
Afterdawn vertrouw ik niet, en de officiele download geeft de vermelde foutmelding.
Hoe kan ik toch op een leuke manier naar een nzb zoeken? SABNZBD is al geinstalleerd.

thnx, Frans
LM 20 Cinnamon | Core i7 8700K | 16 Gb Mem | GTX 1080ti | Asus Maximus X Hero
stegiman
Held
Held
Berichten: 392
Lid geworden op: Zo 17 Nov 2019, 15:12

Re: Install spotlite-amd64.deb lukt niet.

Berichtdoor stegiman » Wo 14 Okt 2020, 15:54

Ik heb geen ervaring mee met dat programma maar op deze pagina (klik) kan je dat downloaden.
Swartenhont
Junior
Junior
Berichten: 50
Lid geworden op: Vr 02 Nov 2018, 14:43

Re: Install spotlite-amd64.deb lukt niet.

Berichtdoor Swartenhont » Za 17 Okt 2020, 13:24

Dank je voor je reactie, pagina gevonden, maar LM meldt dat hij geen " installation candidate" kan vinden. Dit gaat me de pet te boven, Mixsschien nog een ander? Anders mag er een slotje op.
LM 20 Cinnamon | Core i7 8700K | 16 Gb Mem | GTX 1080ti | Asus Maximus X Hero
Gebruikersavatar
mutse
Held
Held
Berichten: 404
Lid geworden op: Wo 31 Mei 2017, 12:47
Locatie: Regio Roeselare - België

Re: Install spotlite-amd64.deb lukt niet.

Berichtdoor mutse » Za 17 Okt 2020, 15:41

Lees eens het volgende en voer dan uit:

https://nl.teknikmark.com/1750-installi ... -in-ubuntu

.db pakketten worden geïnstalleerd met gdebi (als je het niet hebt moet je het eerst installeren -- te vinden in Synaptic pakkettenbeheer - wat je eventueel ook nog moet installeren, vooraleer je het kan gebruiken --- tja, ik gebruik nog steeds Synaptic Pakketbeheer - 'old scool' hé)
Linux 'Rolling Release' Maté 64-bit

Terug naar “Software en applicaties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 10 gasten