owncloud

Vragen over software en applicaties
justin
Nieuweling
Nieuweling
Berichten: 11
Lid geworden op: Ma 29 Apr 2013, 15:03

owncloud

Berichtdoor justin » Zo 10 Dec 2017, 11:54

Goedendag,

Bij het installeren van owncloud loop ik tegen diverse problemen aan:

allereerst als ik de versie uit de repo haal krijg ik unsupported client version bij het aanmelden.

Die versie maar weer verwijderd en de client versie van owncloud.com gehaald.

Dan krijg ik kan ocqt562-libqt5dbus5 niet installeren

probleem ligt volgens mij bij libowncloudsync0:

hier geeft hij aan: Vereisten:libsqlite3-0 (>=3.12.0) maar 3.11.0-1ubuntu1 wordt geïnstalleerd

Het betreft een nieuwe installatie van linux mint 18.3

Groetjes justin
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1697
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: owncloud

Berichtdoor Joan » Zo 10 Dec 2017, 19:57

Had je owncloud wel werkend op een ander systeem?
Houd er rekening mee dat 18.3 nieuw is en nog veel aanpassingen nodig heeft. Hierdoor is het mogelijk dat bestaande programma's of verbindingen (nog) niet goed werken.
Mint 18.3 Cinnamon 64bit , werk. Mint 17.3 Cinnamon 64bit , archief.
LMDE op laptop en RasberyPy met Debian, soms.
justin
Nieuweling
Nieuweling
Berichten: 11
Lid geworden op: Ma 29 Apr 2013, 15:03

Re: owncloud

Berichtdoor justin » Di 12 Dec 2017, 09:01

Hey Joan bedankt voor je reactie.

Ik had hetzelfde probleem op 18.2, dus toen heb ik geprobeerd hem op 18.3 te installeren.

Hij werkt wel op de laptop, welke op :( windows :( draait.

groetjes
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 1697
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: owncloud

Berichtdoor Joan » Di 12 Dec 2017, 12:49

Ik heb even snel gelezen dus kan het mis hebben, maar de oncloud die jij hebt geïnstalleerd is kennelijk voor een server.
Probeer dan de Bitnami oncloud eens https://bitnami.com/stack/owncloud.

P.S.
In Mint 17.3 werkt hij binnen 1 minuut, inclusief installatie. Je hebt dan nog wel een serveradres van Owncloud nodig.
Mint 18.3 Cinnamon 64bit , werk. Mint 17.3 Cinnamon 64bit , archief.
LMDE op laptop en RasberyPy met Debian, soms.

Terug naar “Software en applicaties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast