VPN Private Tunnel in 18.3

Hoe zet je een netwerk op? Hoe deel je bestanden?
ivobrans
Nieuweling
Nieuweling
Berichten: 23
Lid geworden op: Vr 18 Mar 2016, 19:19

VPN Private Tunnel in 18.3

Berichtdoor ivobrans » Do 28 Dec 2017, 19:10

Ik heb een vraag over mijn VPN verbinding die niet meer werkt na een upgrade naar 18.2 en 18.3

Onder LM 17.3 werkte mijn VPN van Private Tunnel prima. Nooit problemen mee gehad. Na de installatie van 18.2 werkte de VPN niet meer. Ik maakte dan maar gebruik van 17.3 in VirtualBox waar de VPN het wel deed.

Na de release van 18.3 heb ik deze versie een week lang getest vanaf een usb-stick. De VPN werkte perfect. Ik helemaal blij en vervolgens heb ik een update gedaan van 18.2 naar 18.3 via bijwerkbeheer. En wat schetst mijn verbazing; de VPN doet het niet. Rara?!?!

De verbinding wordt in de terminal wel tot stand gebracht (sudo openvpn --config /home/user/vpnserver/profile.ovpn) maar als ik vervolgens naar internet ga dan werkt heel internet niet (Chrome en Firefox). Onder in beeld blijft “host vaststellen” staan.

Ik heb een ziggo modem (Connectbox) en daarachter een sitecom router (N3 X300) die met een kabel verbonden is (LAN – LAN). De laptop is met een kabel verbonden aan de sitecom router.

Wat heb ik zelf al gedaan:
– open vpn verwijderd en opnieuw geinstalleerd
– gecontroleerd of de instellingen van de routers goed staan (netwerknamen, kanalen etc. Staan goed)
– fixed ip verwijderd en via dhcp functie laten toekennen
– dns servers aangepast en verschillende geprobeerd (ziggo, opendns en google)
– verbinding proberen te maken via enkel lan
– verbinding proberen te maken via enkel wifi (2,4+5 G)

Ik heb deze vraag zowel op het forum als FB gezet. Ik ben benieuwd naar reacties en uiteraard naar een oplossing.

Groet, Ivo
Linux Mint 17.3 (Cinnamon) 64 bit HP Elitebook 8440

Terug naar “Netwerken”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast