dns lekt

Hoe zet je een netwerk op? Hoe deel je bestanden?
linuxcar1
Junior
Junior
Berichten: 34
Lid geworden op: Za 07 Okt 2017, 15:04

dns lekt

Berichtdoor linuxcar1 » Di 01 Mei 2018, 14:08

ik heb sinds kort openvpn bij nordvpn en was zojuist een dns leak test (uitgebreid) aan het uitvoeren. https://www.dnsleaktest.com/results.html
Het resultaat dat het gewoon de ip adressen van mijn provider liet zien.
Dit betekend dat mijn dns lekt neem ik aan?

hoe stel ik dit goed in?

edit: heb momenteel de oplossing gevonden en gaat als volgt:
- terminal: sudo apt-get install bind9
- ga naar network connections → selecteer “wired connection” → edit → tabblad “IPv6 Settings” en set bij “method” op “ignore” en klik op save.
ga dan naar het tabblad IPv4 en zet bij “method” op "Automatic DHCP Address only”
bij dns servers type je: 127.0.0.1 en klik op save.
- terminal: sudo /etc/init.d/bind9 restart
sudo nano /etc/NetworkManager/NetworkManager.conf
zoek de regel “dns=dnsmasq” en verander deze in: “#dns=dnsmasq”
Save & close the file with Ctrl+O, Enter, Ctrl+X.
- herstart de pc of herstart network-manager met: sudo systemctl restart NetworkManager

volgens dnsleaktest.com lekt mijn dns niet meer en zie ik niet meer mijn provider in beeld komen.
wel zie ik bij ipleak.net staan: "IPv6 test not reachable. (error)" en daaronder "Fallback: Fail (error)"
Ik weet niet goed wat dit betekend. iemand een idee?
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2037
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: dns lekt

Berichtdoor Joan » Di 01 Mei 2018, 19:44

"IPv6 test not reachable. (error)" en daaronder "Fallback: Fail (error)"
Je hebt IPv6 uitgezet “IPv6 Settings” set “method” op “ignore” dus dat is niet meer bereikbaar, ook niet voor ipleak dat daardoor reageert met "not reachable".
Mint 19 Cinnamon 64bit , kernel 4.15 + gezamenlijke home voor LM 17.x - 18.x - 19
linuxcar1
Junior
Junior
Berichten: 34
Lid geworden op: Za 07 Okt 2017, 15:04

Re: dns lekt

Berichtdoor linuxcar1 » Di 22 Mei 2018, 09:21

Joan schreef:"IPv6 test not reachable. (error)" en daaronder "Fallback: Fail (error)"
Je hebt IPv6 uitgezet “IPv6 Settings” set “method” op “ignore” dus dat is niet meer bereikbaar, ook niet voor ipleak dat daardoor reageert met "not reachable".

thanks.

Terug naar “Netwerken”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten