Extender probleem

Hoe zet je een netwerk op? Hoe deel je bestanden?
Gebruikersavatar
frits
Held
Held
Berichten: 319
Lid geworden op: Za 05 Dec 2009, 16:46

Extender probleem

Berichtdoor frits » Do 12 Jul 2018, 14:58

Ik heb een Ziggo modem met geen geweldig bereik in de tuin. Dat is niks nieuws, helaas.

Ik heb een TPlink extender die ik via een 220V systeempje, ook van TP link, in de garage geplaatst heb. Het werkt wel, maar nu heb ik er een ander probleem bijgekregen.

Ik heb n.l. via een 2de 220V systeempje van TP link een "vaste" verbinding naar mijn hoofd PC boven. Deze heb ik al heel lang en werkt goed.

Na het plaatsen van de extender in de garage is mijn "vaste" verbinding onbruikbaar geworden. Na het uittrekken van de stekker van de extender in de garage werkt alles weer. Ik kan dus de extender voor de tuin niet gebruiken, tenzij ik in de tuin zit en bij het verlaten van de tuin de stekker er weer uithaal. Dat was nou net even niet de bedoeling.

Iemand een idee?
Asus Vivobook met 11.6" touchscreen en diverse distro's
Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 1042
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Extender probleem

Berichtdoor Wilfried1954 » Do 12 Jul 2018, 19:52

Vermoedelijk is het een IP adres conflict. Beide extenders zullen default hetzelfde IP adres hebben en dat geeft dus een conflict. Kijk eens in de gebruiksaanwijzing of er een default IP adres is toegewezen en wijzig één van beide. Als je modem of router DHCP heeft kan die dynamische IP adressen toewijzen, maar dan is het ook hetzelfde: je moet aan de extenders dan vertellen dat ze een dynamisch IP adres krijgen.
Gebruikersavatar
frits
Held
Held
Berichten: 319
Lid geworden op: Za 05 Dec 2009, 16:46

Re: Extender probleem

Berichtdoor frits » Vr 13 Jul 2018, 07:37

Dank voor de tip, ik ga het onderzoeken.
Asus Vivobook met 11.6" touchscreen en diverse distro's

Terug naar “Netwerken”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast