Netwerk-instellingen

Hoe zet je een netwerk op? Hoe deel je bestanden?
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Netwerk-instellingen

Berichtdoor KeesS » Do 10 Sep 2020, 02:05

OS = LinuxMint 18.1 cinnamon 64 bits
Netwerkkaart = Realtek RTL8169 PCI Gigabit Ethernet Controller


Ik heb, heel dom,in mijn netwerk/internet-aansluiting zitten knoeien. Resultaat,...geen internetverbinding meer.
Na zoeken op dit forum en experimenteren met vergelijkbare onderwerpen heb ik mijn internet-verbinding weer aan de praat gekregen. Maar helemaal fijn werkt het nog niet.
Na op-/herstarten opent mijn PC met de melding "geen verbinding met internet".
Klik ik op het netwerk-icoontje rechts-onder, en kies Netwerkinstellingen dan blijkt dat ik verbinding heb met "enp4s7" dat is mijn netwerkkaart. Ik moet dan kiezen voor "Wired connection 1" waarna ik pas bedraad verbinding heb met internet (1000 Mb/s).
Maar steeds valt bij afsluiten van de PC die instelling weg. Bij opnieuw opstarten moet ik dat hele verhaal opnieuw uitvoeren.

Mijn vraag:
kan ik op een of andere manier die instelling van "Wired Connection 1" vastleggen zodat ik direct op internet kom en niet steeds de netwerkinstellingen hoef aan te passen?
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
Gebruikersavatar
Jamint
Senior
Senior
Berichten: 211
Lid geworden op: Zo 21 Jan 2018, 22:10
Locatie: Noord-Brabant NL

Re: Netwerk-instellingen

Berichtdoor Jamint » Do 10 Sep 2020, 11:23

OS = LinuxMint 18.1 cinnamon 64 bits
Netwerkkaart = Realtek RTL8169 PCI Gigabit Ethernet Controller


Ik heb, heel dom,in mijn netwerk/internet-aansluiting zitten knoeien. Resultaat,...geen internetverbinding meer.
Na zoeken op dit forum en experimenteren met vergelijkbare onderwerpen heb ik mijn internet-verbinding weer aan de praat gekregen. Maar helemaal fijn werkt het nog niet.
Na op-/herstarten opent mijn PC met de melding "geen verbinding met internet".
Klik ik op het netwerk-icoontje rechts-onder, en kies Netwerkinstellingen dan blijkt dat ik verbinding heb met "enp4s7" dat is mijn netwerkkaart. Ik moet dan kiezen voor "Wired connection 1" waarna ik pas bedraad verbinding heb met internet (1000 Mb/s).
Maar steeds valt bij afsluiten van de PC die instelling weg. Bij opnieuw opstarten moet ik dat hele verhaal opnieuw uitvoeren.

Mijn vraag:
kan ik op een of andere manier die instelling van "Wired Connection 1" vastleggen zodat ik direct op internet kom en niet steeds de netwerkinstellingen hoef aan te passen?
Dag Kees,

Maak je altijd gebruik van een bedrade verbinding?
Zo ja, dan probeer het volgende:

Zet de modem uit. Het beste is zelfs helemaal stroomloos maken. Wacht tot de computer meldt: "geen internetverbinding"
Zet nu de computer uit, en laat de modem uit staan.
Start de computer weer op.
Kies daarna uit het netwerkicoontje: Netwerkverbindingen. Klik op Wired Connection 1 en verwijder deze door linksonder op het min teken te klikken. (als je nog meer verbindingen ziet, bijvoorbeeld: Wired connection 2, verwijder die ook; verwijder alle verbindingsconfiguraties die je ziet.
Zet de computer uit.
Zet de modem aan. BELANGRIJK:
Wacht 20 minuten (dat is het algemene advies van Internetproviders)
--------------------------------------------------------------------------------------
Start de computer op.
Als het goed is zou je nu automatisch bekabelde internetverbinding moeten hebben want er is een nieuw configuratie bestand actief.
If it ain't broke, don't fix it.
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Do 10 Sep 2020, 14:12

Dag Kees,

Maak je altijd gebruik van een bedrade verbinding?
Zo ja, dan probeer het volgende:

Zet de modem uit. Het beste is zelfs helemaal stroomloos maken. Wacht tot de computer meldt: "geen internetverbinding"
Zet nu de computer uit, en laat de modem uit staan.
Even een vraag voor de zekerheid, dat ik het niet verkeerd ga doen.
Ik maak altijd gebruik van een bedrade verbinding.

Ik heb een modem van mijn internet-provider Ziggo, met UTP-kabel hieraan verbonden mijn Sitecom-router met daarin mijn netwerkje: desktop-PC,+ printer,+ een externe harde schijf,+ de Ziggo-Nextbox voor digitale televisie.

Bedoelt U met uitzetten van de modem het Ziggo-modem of mijn Sitecom-router waaraan het netwerkje verbonden is?
Het Ziggo-modem zet ik liever niet uit, want daaraan zit ook onze telefoonaansluiting.
Die telefoonaansluiting kan/wil ik niet verbreken omdat daarmee een Personenalarmering bedient wordt voor mijn vrouw die hulpbehoevend is. Als zij komt te vallen of iets dergelijks kan ik haar niet meer optillen.

Als U in plaats van "de modem" mijn router bedoelt, kan ik die wel uitzetten en de door U opgegeven handelingen uitvoeren. Maar met het Ziggo-modem wil ik niet gaan experimenteren.
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
Gebruikersavatar
Jamint
Senior
Senior
Berichten: 211
Lid geworden op: Zo 21 Jan 2018, 22:10
Locatie: Noord-Brabant NL

Re: Netwerk-instellingen

Berichtdoor Jamint » Do 10 Sep 2020, 17:22

Dag Kees,

Maak je altijd gebruik van een bedrade verbinding?
Zo ja, dan probeer het volgende:

Zet de modem uit. Het beste is zelfs helemaal stroomloos maken. Wacht tot de computer meldt: "geen internetverbinding"
Zet nu de computer uit, en laat de modem uit staan.
Even een vraag voor de zekerheid, dat ik het niet verkeerd ga doen.
Ik maak altijd gebruik van een bedrade verbinding.

Ik heb een modem van mijn internet-provider Ziggo, met UTP-kabel hieraan verbonden mijn Sitecom-router met daarin mijn netwerkje: desktop-PC,+ printer,+ een externe harde schijf,+ de Ziggo-Nextbox voor digitale televisie.

Bedoelt U met uitzetten van de modem het Ziggo-modem of mijn Sitecom-router waaraan het netwerkje verbonden is?
Het Ziggo-modem zet ik liever niet uit, want daaraan zit ook onze telefoonaansluiting.
Die telefoonaansluiting kan/wil ik niet verbreken omdat daarmee een Personenalarmering bedient wordt voor mijn vrouw die hulpbehoevend is. Als zij komt te vallen of iets dergelijks kan ik haar niet meer optillen.

Als U in plaats van "de modem" mijn router bedoelt, kan ik die wel uitzetten en de door U opgegeven handelingen uitvoeren. Maar met het Ziggo-modem wil ik niet gaan experimenteren.
Ja, ik bedoel inderdaad het Ziggo modem. Normaal gesproken kun je dat ongestraft uitzetten en weer aanzetten. wél met inachtneming van die ruime tijd van 20 minuten bedoeld voor het opnieuw initialiseren van alle netwerkapparaten inclusief routers.
Er heerst nogal eens de misvatting dat je met uitzetten van een modem een totale reset doet. Misschien was dat heel lang geleden zo maar dat gebeurt niet meer. Het kan wel maar daar is in voorzien door een miniscule pulsschakelaar aan de buitenzijde van het modem dat je - gelukkig maar! - alleen kunt bedienen met de punt van een potlood o.i.d. Anders zie je zo'n schakelaar ook wel binnen in het apparaat.

Ik snap de handicap goed. Alle techniek kan falen, dus misschien start de modem niet meer goed op. Ik zou die risico-afweging ook niet graag maken in jouw geval.

Probeer het anders eens door alle kabels met uitzondering van de telefoonlijn los te nemen.
Wél eerst de computer uitzetten
Hierna de computer weer aanzetten, en dan alle netwerkconfiguraties wissen, in jouw geval dus Wired Connection 1:

Afbeelding


Dan alle vensters sluiten, en de computer uitzetten.
Dan weer alle losgenomen kabels aansluiten, en als laatste de computer weer aanzetten.
If it ain't broke, don't fix it.
Gebruikersavatar
shoshinsha
Junior
Junior
Berichten: 63
Lid geworden op: Do 09 Nov 2017, 14:26
Locatie: Amersfoort

Re: Netwerk-instellingen

Berichtdoor shoshinsha » Do 10 Sep 2020, 21:34

Off topic

@KeesS
Het Ziggo-modem zet ik liever niet uit, want daaraan zit ook onze telefoonaansluiting.
Die telefoonaansluiting kan/wil ik niet verbreken omdat daarmee een Personenalarmering bedient wordt voor mijn vrouw die hulpbehoevend is. Als zij komt te vallen of iets dergelijks kan ik haar niet meer optillen.
Beste Kees,

wij hebben ook een Ziggo-modem met daaraan de telefoonaansluiting. Het is al een paar keer gebeurd dat de telefoonlijn "dood" bleek te zijn: geen verbinding naar buiten te maken, geen binnenkomende telefoontjes. Voor ons soms even lastig, maar geen echt probleem. Door het modem te resetten (enige tijd de spanning er af - overigens minder dan twintig minuten) werd de telefoonlijn weer werkend. In uw situatie met Personenalarmering lijkt mij dit toch een risico op te leveren.
Ik kan niet nagaan hoe het potentiële probleem omzeild/opgelost kan worden. Gebruik van (mede) een mobiele telefoon? Suggestie: neem eens contact op met de instantie achter de Personenalarmering, misschien kan die een oplossing aandragen.

Groeten,

Shoshinsha
HP-15-Notebook-PC Linux Mint 20.1 Xfce Ulyssa
Gebruikersavatar
Arie
LMNLVip
LMNLVip
Berichten: 1771
Lid geworden op: Zo 13 Dec 2009, 17:16

Re: Netwerk-instellingen

Berichtdoor Arie » Do 10 Sep 2020, 22:27

Personen alarmering kan je het beste op een echte telefoon aansluiting hebben, helaas krijg je dan extra abonnementskosten.
Afbeelding
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Vr 11 Sep 2020, 00:44


Ik snap de handicap goed. Alle techniek kan falen, dus misschien start de modem niet meer goed op. Ik zou die risico-afweging ook niet graag maken in jouw geval.

Probeer het anders eens door alle kabels met uitzondering van de telefoonlijn los te nemen.
Wél eerst de computer uitzetten
Hierna de computer weer aanzetten, en dan alle netwerkconfiguraties wissen, in jouw geval dus Wired Connection 1:
@ Jamint. Dit lijkt me een haalbare oplossing. Nog even samenvatten voor ik begin:
1.= Computer uitzetten.
2.= Alle kabels behalve de telefoonlijn los halen van de Ziggo-modem.
3.= Computer aan zetten.
4.= Alle netwerkconfiguratie wissen (volgens Uw voorbeeld met "Wired Connection 1")

** vraag ertussendoor:
Behalve "Wired Configuratie 1" staan bij mijn netwerkinstellingen ook vermeld:
enp4s7
Ifupdown (enp4s7)
enp4s7

moet ik die gegevens ook volgens U voorbeeld verwijderen?


5.= alle vensters sluiten en computer uitzetten.
6.= alle losgenomen kabels bij Ziggo-modem weer aansluiten.
**vraag: dien ik hierna de eerder genoemde 20 minuten te wachten?
7.= als laatste de computer weer aanzetten.

** Het wordt te laat om nu hier nog aan te beginnen, dat wordt dus morgen,
voor nu, bedankt en welterusten ;)
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Vr 11 Sep 2020, 00:56

Ik kan niet nagaan hoe het potentiële probleem omzeild/opgelost kan worden. Gebruik van (mede) een mobiele telefoon? Suggestie: neem eens contact op met de instantie achter de Personenalarmering, misschien kan die een oplossing aandragen.

Groeten,

Shoshinsha
De Personenallarmering gaat via een normale vaste telefoon.
In geval van storing begint het allarm-apparaat vanzelf te brullen: "Storing op de telefoonverbinding"
In zo'n "noodgeval" rest mij niet anders dan via een mobiele telefoon "112" te bellen waarna er hopelijk vanzelf wel hulp verschijnt.
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Vr 11 Sep 2020, 01:08

Personen alarmering kan je het beste op een echte telefoon aansluiting hebben, helaas krijg je dan extra abonnementskosten.
@Arie,
Deze Personenalarmering geschied via onze normale vaste telefoon van Ziggo - Vodafoon.
De extra abonnementskosten zijn bij het bedrijf wat de alarmering verzorgt (ben even de naam kwijt)
Indien nodig wordt de "noodhulp" verzorgt vanuit de plaatselijke Viva Zorggroep.
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
Gebruikersavatar
Jamint
Senior
Senior
Berichten: 211
Lid geworden op: Zo 21 Jan 2018, 22:10
Locatie: Noord-Brabant NL

Re: Netwerk-instellingen

Berichtdoor Jamint » Vr 11 Sep 2020, 10:17

Dag Kees,

Ja, zoals je het samenvat is de procedure zoals zij moet zijn, maar de verbindingsconfiguraties naar je netwerkkaart moet je laten zoals het is, dus niets doen met:
enp4s7
Ifupdown (enp4s7)
enp4s7
-------------
Je hoeft nu ook geen 20 minuten te wachten omdat de modem niet werd uitgeschakeld.


Nog even een korte uitleg alleen van het waarom van de procedure, dus hieronder staat niets extra's wat je moet doen:

Er is, omdat alleen je internetverbinding hapert, iets mis met de betrouwbaarheid van het configuratiebestand wired connection 1 die de verbinding in en uit de modem onderhoudt.
Dit en andere in het ongerede rakende systeemdeeltjes komen bij regelmaat in alle besturingssystemen wel eens voor en wordt genoemd: corruptie.

Het gaat er dus alleen om dat het haperende configuratiebestand wired connection 1 een werkloos bestand wordt dat niet meer communiceert tussen Linux en modem.
Dat bereik je door na het uitzetten van de computer de verbinding los te nemen; de kabel dus.
Als de computer daarna weer aan staat kun je het bestand dus weggooien zonder dat Linux noch de modem er iets van merkt/ziet.
Als je de computer dan weer uitzet en de kabel weer aansluit tussen modem en computer en de computer dan weer opstart, ziet Linux de modem en maakt een nieuw bestand aan genaamd: wired connection 1 en zou de internetverbinding weer betrouwbaar moeten zijn.
If it ain't broke, don't fix it.
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Vr 11 Sep 2020, 15:36


Nog even een korte uitleg alleen van het waarom van de procedure, dus hieronder staat niets extra's wat je moet doen:

Er is, omdat alleen je internetverbinding hapert, iets mis met de betrouwbaarheid van het configuratiebestand wired connection 1 die de verbinding in en uit de modem onderhoudt.
Dit en andere in het ongerede rakende systeemdeeltjes komen bij regelmaat in alle besturingssystemen wel eens voor en wordt genoemd: corruptie.

Het gaat er dus alleen om dat het haperende configuratiebestand wired connection 1 een werkloos bestand wordt dat niet meer communiceert tussen Linux en modem.
Dat bereik je door na het uitzetten van de computer de verbinding los te nemen; de kabel dus.
Als de computer daarna weer aan staat kun je het bestand dus weggooien zonder dat Linux noch de modem er iets van merkt/ziet.
Als je de computer dan weer uitzet en de kabel weer aansluit tussen modem en computer en de computer dan weer opstart, ziet Linux de modem en maakt een nieuw bestand aan genaamd: wired connection 1 en zou de internetverbinding weer betrouwbaar moeten zijn.
@Jamint, dank voor deze heldere uitleg, hiermee begrijp ik beter wát ik aan het doen ben !!
heel secuur heb ik al Uw opdrachten uitgevoerd en inderdaad is "Wired Connection 1" nu verdwenen.
Helaas is er echter géén nieuw bestand "Wired Connection" aangemaakt.
Wel is er nu een "enp4s7" bij gekomen, maar ik kan ook daarmee niet op internet.
Ik heb geprobeerd een nieuwe 'netwerkverbinding' te maken, maar dat wil me niet lukken. Het is te lang geleden dat ik zoiets gedaan heb, ben vergeten hoe dat precies moet.

gelukkig werkt mijn laptop nog wel en kan ik hiermee nog op het forum komen.
Ik heb geprobeerd wat schermbeelden in het forum te plaatsen om te laten zien wat er op mijn scherm allemaal verschijnt maar helaas wil ook dat niet meer lukken.

Na het verwijderen van "Wired Connection 1¨ krijg ik nu op mijn scherm: Netwerk
Ethernet (enp3s0). dat is een oude defecte netwerkkaart die in het moederbord is opgenomen.
Als ik die aanklik verschijnt er: Ethernet (enp3s0) kabel niet verbonden.
Daaronder:
Ethernet (enp4s7). dat is de vervangende netwerkkaart waar ik nu mee werk
Als ik die aanklik verschijnt er: Ethernet (enp4s7) Verbonden 1000 Mb/s
Daaronder:
Netwerkproxy
Als ik dat aanklik verschijnt er: Proxy Methode Geen ^
wat Netwerkproxy inhoud weet ik niet

Ondanks dat (enp4s7) aangeeft "verbonden - 1000 Mb/s", kan ik met de PC niet op internet. :(
Welke website ik ook probeer ik krijg overal de mededeling: "Hmm. We kunnen die website niet vinden."
Met wat 'kunstgrepen' kon ik met "Wired Connection 1" nog wel op internet, al werkte dat traag en haperend.

VrGr, Kees
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
Gebruikersavatar
Jamint
Senior
Senior
Berichten: 211
Lid geworden op: Zo 21 Jan 2018, 22:10
Locatie: Noord-Brabant NL

Re: Netwerk-instellingen

Berichtdoor Jamint » Vr 11 Sep 2020, 17:49

Dag Kees,

Heel vervelend dat het niet lukt.
Ik snap dit niet. Linux zou nu net als voor de eerste keer dat je het gebruikte automatisch de modemverbinding moeten zien en dat vastleggen voor toekomstig gebruik in dat configuratiebestand Wired connection 1 net als bij mij. Dat hoef je ook nooit zelf aan te maken. Ik heb ook alleen een ethernetverbinding dus geen wifi.

Maak eens zelf een nieuw configuratiebestand aan door op het plusje te klikken van het schermpje netwerkverbindingen (zie mijn post hierboven) en herstart de computer dan eens.

Het is al enkele jaren terug dat ik Linux 18 gebruikte en weet het niet meer zeker: maar het kan zijn dat je bij netwerkinstellingen de ethernetverbinding - dus de bedrade verbinding - moet inschakelen door het aan/uit schuifje op aan te zetten. In Linux 19 wat ik nu gebruik hoeft dat niet.

Ik kom nu op iets anders: zitten de kabels goed vastgeklikt? Het lijkt mij onwaarschijnlijk maar het komt voor dat de vergrendelingsklip niet uitklapt (wat je kunt horen door die duidelijke "klik") Als dat niet het geval is, wordt of is de verbinding onbetrouwbaar.
If it ain't broke, don't fix it.
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Vr 11 Sep 2020, 21:18

Dag Jamint,
kort voor ik Uw laatste bericht las is het me gelukt om met zoeken in oude boeken en aantekeningen, in/aan netwerkkaart 'enp4s7' een nieuw "Profiel 1" te maken.
Als ik nu de computer (her)start zie ik / of kom ik terecht op 'enp3s0' , dat is de oude, defecte in het moederbord opgenomen netwerkkaart. Hier wordt vermeld: "Kabel niet verbonden"

Een regel lager staat: "Ethernet (enp4s7)" Hier wordt vermeld: verbonden 1000 Mb/s
Toch zijn de websites daar niet te bereiken, ik heb (nog) geen internet.
Weer een regel lager staat: "Profiel 1"........(het profiel wat ik zojuist heb aangemaakt)
Als ik dat aanklik kan ik pas verbinding maken met websites.

Vraag: kan de oude "enp3s0" netwerkkaart software-matig, niet fysiek want hij zit in het moederbord ingebouwd, verwijderd worden met het - minstreepje , zodat hij bij opstarten niet meer gezien of gekozen wordt?
En,....kan ik ergens instellen dat de computer niet eerst naar 'enp4s7' gaat maar direct naar het onderliggende 'Profiel 1' ?

Andere vraag: Als ik zelf een nieuw configuratiebestand wil maken en klik hiervoor op het + plusje, krijg ik de keuzemogelijkheid tussen "VPN,...Bond,...TEAM,...Bridge...en VLAN"
Welke van die 5 zou dan de juiste keuze zijn?
Ik ben niet verder gegaan dan dat schermpje, want daar stopt mijn kennis :(

P.S.
ik heb het even gecontroleerd, alle kabels zijn goed aangesloten en geklikt.
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
KeesS
Senior
Senior
Berichten: 227
Lid geworden op: Vr 19 Nov 2010, 22:28
Locatie: Heemskerk Noordholland

Re: Netwerk-instellingen

Berichtdoor KeesS » Za 12 Sep 2020, 23:24

@ allen die mij helpen.

Ik vermoed dat ik de oorzaak van mijn 'internet-probleem' gevonden heb.
Voor de 'oplossing' had ik graag Uw advies of hulp.

Als ik de PC opstart zoekt hij verbinding met "(enp3s0)"
(enp3s0) is een oude defecte netwerkkaart die in het moederbord is ondergebracht.
(enp3s0) is niet meer in gebruik, maar vervangen door een losse netwerkkaart "(enp4s7)"
omdat (enp3s0) niet meer aanwezig is krijg ik daar geen internet-verbinding.

Als ik na opstarten klik op "Netwerkverbindingen" kom ik boven op (enp3s0)
klik ik een regel omlaag, daar staat (enp4s7)
in (enp4s7) staat aangevinkt "profiel 1" ; daarmee heb ik 1000 Mb/s internet-verbinding.

Vraag:
hoe kan ik zorgen dat mijn PC bij opstarten niet meer gaat zoeken op/naar die oude defecte netwerkkaart (enp3s0) maar direct gebruik gaat maken van de nieuwe kaart (enp4s7) ?
Als de nieuwe kaart (enp4s7) gebruikt wordt, kom ik direct in "profiel 1" en heb ik internet.
Speedtest geeft aan: 252 Mb/s Download en 25 Mb/s Upload. (niet slecht vind ik) :D
alle hulp is welkom, maar graag Nederlands; ik ken geen Engels
ben 86 jaar, te oud om dat nog te leren; Linux is al moeilijk genoeg
stegiman
Held
Held
Berichten: 481
Lid geworden op: Zo 17 Nov 2019, 15:12

Re: Netwerk-instellingen

Berichtdoor stegiman » Zo 13 Sep 2020, 23:26

Netwerkverbindingen" kom ik boven op (enp3s0)
Klik daar op enp3s0 en dan onderaan op - klikken (min klikken)
Zo simpel is dat zoals reeds is vermeld.

Nota: als je VPN had opgezet moet je VPN uitzetten.

Terug naar “Netwerken”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast