Geen YouTube geluid in Chrome

Audio, Muziek, ...
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 325
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Geen YouTube geluid in Chrome

Berichtdoor dirkjanl » Wo 28 Mar 2018, 20:09

In Firefox, Vivaldi, Chromium en Opera wel geluid.

Van de Adobe site heb ik gedownload en uitgepakt
flash_player_ppapi_linux.x86_64.tar.gz
Het bestand
libflashplayer.so
heb ik geplaatst in
/opt/google/chrome/plugins
nadat ik daar eerst de map "plugins" had aangemaakt.

In het Menu heb ik onder Internet > Google-Chrome de eigenschappen gewijzigd van
/usr/bin/google-chrome-stable %U
naar
/usr/bin/google-chrome-stable --enable-plugins %U

Dit naar de instructies op de site: https://www.howtoforge.com/how-to-enabl ... tu-9.04-p2

Nog steeds geen YouTube geluid op Chrome.

Wat kan ik nog meer doen?
Linux Mint 18.3 Cinnamon-64, KXStudio & APLinux
Gouden tips: viewtopic.php?f=20&t=3976
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 325
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Geen YouTube geluid in Chrome

Berichtdoor dirkjanl » Do 29 Mar 2018, 09:46

En "ubuntu-restricted-extras" is geïnstalleerd.

Vriendelijke groet,
Linux Mint 18.3 Cinnamon-64, KXStudio & APLinux
Gouden tips: viewtopic.php?f=20&t=3976
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 325
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Geen YouTube geluid in Chrome

Berichtdoor dirkjanl » Ma 02 Apr 2018, 11:53

Dag u allen.

Tja, er kwamen geen reacties. Heb toen maar voor de "Makkelijke" weg gekozen.

Echt alles verwijderen en opnieuw installeren. En er komt gewoon were geluid uit YouTube op Chrome!

Alles verwijderen via de terminal:
sudo aptitude purge google-chrome-stable
(Leuk detail: Bij het toestemming geven voor het verwijderen geeft hij de opties "J" / "n", voor ja of nee. Maar ik diende "y" in te typen!)

De
/home/username/.config/google-chrome
hernoemd naar:
/home/username/.config/google-chrome-OUD
Via Nemo en de map ".config" openen met "Openen als beheerder".

Zook met:
/home/username/.cache/google-chrome
naar:
/home/username/.cache/google-chrome-OUD

Daarna naar Google en downloaden: "google-chrome-stable_current_amd64.deb". Uitpakken en installeren en inloggen.

Vriendelijke groet,
Linux Mint 18.3 Cinnamon-64, KXStudio & APLinux
Gouden tips: viewtopic.php?f=20&t=3976
nahjo
Held
Held
Berichten: 369
Lid geworden op: Vr 23 Okt 2015, 12:45

Re: Geen YouTube geluid in Chrome

Berichtdoor nahjo » Ma 02 Apr 2018, 14:13

Tja, er kwamen geen reacties. Heb toen maar voor de "Makkelijke" weg gekozen.

Hoezo is het forum dan de moeilijke weg? :D
LM18.3xfce

Terug naar “Audio”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast