Updatebeheer foutmelding

Vragen over software en applicaties
Gebruikersavatar
Gerben1000
Senior
Senior
Berichten: 190
Lid geworden op: Ma 27 Jan 2014, 13:46

Updatebeheer foutmelding

Berichtdoor Gerben1000 » Di 23 Jan 2018, 16:37

Hallo,
Ik krijg plotseling tijdens het verversen de melding:
Ophalen van http://dl.google.com/linux/earth/deb/di ... le/Release is mislukt Kon de verwachte regel 'main/binary-i386/Packages' in het Release-bestand niet vinden (Foute regel in het bestand sources.list of bestand in een ongeldig formaat)
Ophalen van sommige indexbestanden is mislukt. Deze zijn of genegeerd, of er zijn oudere versies van gebruikt.
Ik heb Google Earth al opnieuw geinstalleerd maar heeft niet geholpen.
Wie weet hier een oplossing voor?
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Vr 26 Jan 2018, 15:50

Dat kan als de server waarvan je download niet beschikbaar is of niet alle updates heeft.
Probeer het eens met een andere (spiegel) server.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
vissertw
Nieuweling
Nieuweling
Berichten: 23
Lid geworden op: Vr 16 Okt 2015, 08:26

Re: Updatebeheer foutmelding

Berichtdoor vissertw » Za 27 Jan 2018, 16:30

Ik heb hetzelfde verschijnsel als Gerben. Bij mij lijkt ook Google Earth het knelpunt te zijn, een rood kruisje in het update schildje.
Als ik de update dan open en zelf verversen aanklik verloopt de update wel normaal, als er iets is wordt het keurig verwerkt en krijg ik de melding systeem up to date.
Ik gebruik ook ucaresystem-core via het terminalvenster om te updaten, ook daar krijg ik de melding dat Google Earth in de weg zit.
Toch even van spiegelserver veranderd zoals Joan aangaf, kijken of dat het op gaat lossen.

Groeten,

Ton.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Za 27 Jan 2018, 18:11

Als je een update doet kun je achteraf zien of en welke server niet meewerkt.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Gebruikersavatar
Gerben1000
Senior
Senior
Berichten: 190
Lid geworden op: Ma 27 Jan 2014, 13:46

Re: Updatebeheer foutmelding

Berichtdoor Gerben1000 » Zo 28 Jan 2018, 22:16

Ik heb verschillende servers geprobeerd maar niets lukt.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Zo 28 Jan 2018, 22:43

In Softwarebeheer staat dat het een Debian pakket van Googleearth maakt.
Misschien dat de verbinding met het Debian pakket (server) niet in orde is.

Het rode kruis in het Update-schilt zou weg moeten zijn als de servers goed zijn ingesteld en de internet verbinding in orde is.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Gebruikersavatar
Gerben1000
Senior
Senior
Berichten: 190
Lid geworden op: Ma 27 Jan 2014, 13:46

Re: Updatebeheer foutmelding

Berichtdoor Gerben1000 » Ma 29 Jan 2018, 17:40

Ik zie niet steeds een rood kruisje. Soms.
Als ik de pakketten ververs dan komt er een window met deze tekst:
Ophalen van http://dl.google.com/linux/earth/deb/di ... le/Release is mislukt.
Kon de verwachte regel 'main/binary-i386/Packages' in het Release-bestand niet vinden (Foute regel in het bestand sources.list of bestand in een ongeldig formaat)
Ophalen van sommige indexbestanden is mislukt. Deze zijn of genegeerd, of er zijn oudere versies van gebruikt.
Als in de window dan sluit krijg ik wel het groene vinkje.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Ma 29 Jan 2018, 18:42

(Foute regel in het bestand sources.list of bestand in een ongeldig formaat)
- in de sources.list - is een verwijzing naar een map in een server die niet klopt. Dat kun je nakijken in de fouten die worden aangegeven tijdens of na de update.
- bestand in een ongeldig formaat - kijk hiervoor wat er bij Googleearth staat in Sorftwarebeheer. "De Googleearth software is undistributeble" (kan niet vrij worden gedeeld) en "not integrate well into Debian systems" (Linux Mint heeft net als Ubuntu de Debian als basis.)
Kortom. Het is geen vrije software die niet altijd compleet kan worden geupdate door copyright, en werkt niet altijd goed met Debian systemen.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Gebruikersavatar
Gerben1000
Senior
Senior
Berichten: 190
Lid geworden op: Ma 27 Jan 2014, 13:46

Re: Updatebeheer foutmelding

Berichtdoor Gerben1000 » Ma 29 Jan 2018, 20:02

Oke Joan. Maar weet jij dan ook waarom het nu ineens optreedt?
Ik gebruik Google Earth toch al vrij lang.
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Ma 29 Jan 2018, 22:24

Nee. Het is mogelijk dat Google daar strenger mee omgaat en Mint daar niets meer aan kan doen.
Het moet nog wel via de Google site werken, maar daar zitten weer wat andere haken en ogen aan. Vooral ogen :'( .
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
vissertw
Nieuweling
Nieuweling
Berichten: 23
Lid geworden op: Vr 16 Okt 2015, 08:26

Re: Updatebeheer foutmelding

Berichtdoor vissertw » Vr 02 Mar 2018, 11:38

Ik ben zo vrij hier nog even op terug te komen.
De situatie is nog steeds zoals hij was, waar het hier mee begon.
Het is niet onoverkomelijk, om de paar dagen op her rode kruisje klikken en dus handmatig naar updates laten zoeken.
Maar wat ik mij wel afvraag, als ik 18.3 Cinnamon ga installeren, ben ik er dan van af?
Want of ik Google Earth nu wel of niet geïnstalleerd heb, het probleem blijft in 17.3 hetzelfde.

Prettig weekend, groeten,

Ton.
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 344
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Updatebeheer foutmelding

Berichtdoor dirkjanl » Vr 02 Mar 2018, 18:45

Ik werk op LinuxMint18.3 Cinnamon en heb ook Google Earth gedownload. Geen rood kruisje. Maar let op.
Op mijn vaste PC werkt het als een speer.
Op mijn laptop, toch niet de minste zou ik zeggen, slaat het eerste scherm vast en is er in GoogleEarth geen beweging in te krijgen.

Ik heb me er maar bij neer gelegd,
Vriendelijke groet,
Linux Mint 18.3 Cinnamon-64, KXStudio & APLinux
Gouden tips: viewtopic.php?f=1&t=3264
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2141
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: Updatebeheer foutmelding

Berichtdoor Joan » Vr 02 Mar 2018, 19:05

Google earth is ook sterk afhankelijk van de mogelijkheden van het videogeheugen.
Bij mij werkt het wel normaal met, maar niet zonder videokaart.
Of dit iets te maken heeft met het rode updatekruis is mij onbekend.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.

Terug naar “Software en applicaties”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten