Fn-toets werkt niet om cijfers in te voeren

Allerhande Hardware vragen
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Di 22 Jan 2019, 21:25

Ik heb een laptop met Linux Mint 17 Cinnamon 32-bit.
Het lukt mij niet om met de Fn-toets het numeriek klavier te activeren verwerkt in mijn toetsenbord. Zie blauwe cijfers in bijlage (afbeelding)
Hoe kan ik het instellen zodat het wel werkt?
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Wo 23 Jan 2019, 20:52

Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 1191
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Wilfried1954 » Do 24 Jan 2019, 08:18

Er zijn nogal wat toetsenbord layouts en opties. Kijk even in Menu -> Configuratiecentrum -> Toetsenbord -> Indelingen. Daar heb je een knop voor 'Toetsenbordmodel' en een knop 'Opties'. Mogelijk kan je daar vinden welke instelling juist is.
Gebruikersavatar
DeBaas
Senior
Senior
Berichten: 183
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor DeBaas » Do 24 Jan 2019, 09:47

Veel oplossingen te vinden op
https://www.google.com/search?b&q=linux+mint+fn+keys

Mogelijk dien je de Num Lock toets te gebruiken, al of niet in combinatie met Fn.
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Do 24 Jan 2019, 20:56

Mogelijk dien je de Num Lock toets te gebruiken, al of niet in combinatie met Fn.
Num Lock vind ik niet op mijn toetsenbord! Zie: http://pasteall.org/pic/show.php?id=805 ... 64db100df0
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Do 24 Jan 2019, 21:03

Er zijn nogal wat toetsenbord layouts en opties. Kijk even in Menu -> Configuratiecentrum -> Toetsenbord -> Indelingen. Daar heb je een knop voor 'Toetsenbordmodel' en een knop 'Opties'. Mogelijk kan je daar vinden welke instelling juist is.
Ik heb dit geprobeerd maar blijkbaar staat nu die fn-toets steeds geactiveerd zodat ik enkel cijfers kan invoeren. Ik weet niet hoe ik terug kan omschakelen naar gewoon toetsenbord!
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Do 24 Jan 2019, 21:24

Ik heb naar de BIOS gekeken
Daar stond een instelling bij het tabblad "Boot"
Enable Keypad: By Numlock
Ik heb deze waarde veranderd naar "Only By Fn Key"

Ik heb het opgeslaan en mijn computer herstart. Nu werkt mijn toetsenbord wel weer normaal maar voor cijfers in te voeren met ik steeds de fn-toets ingedrukt houden en de gewenste toets drukken met blauwe cijfer.
Ik wil echter dat "Fn" zich gedraagt als een Num Lock zodat ik gemakkelijk een reeks cijfers na elkaar kan invoeren. Door nog eens op de Fn-toets te drukken dat ik het terug kan uitschakelen.
Hoe kan ik dit instellen?
Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 1191
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Wilfried1954 » Zo 27 Jan 2019, 15:02

Ik denk dat je iets dergelijks kan instellen in die toetsenbord indelingen. Eventueel een toets configureren voor een andere indeling. Heb je in die instellingen de juiste layout?
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Jorisvh » Di 29 Jan 2019, 22:01

Ik denk dat je iets dergelijks kan instellen in die toetsenbord indelingen. Eventueel een toets configureren voor een andere indeling. Heb je in die instellingen de juiste layout?
Huidig toetsenbordindeling is Belgisch. Maar als ik hiervan Keyboard Layout opvraag krijg ik een andere te zien met apart numeriek klavier, wat ik niet heb!
Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 1191
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Wilfried1954 » Do 31 Jan 2019, 08:19

Huidig toetsenbordindeling is Belgisch. Maar als ik hiervan Keyboard Layout opvraag krijg ik een andere te zien met apart numeriek klavier, wat ik niet heb!
Kan je "Toetsenbord model" niet het merk en model vinden?
Jorisvh
Nieuweling
Nieuweling
Berichten: 9
Lid geworden op: Di 22 Jan 2019, 21:20

Re: Fn-toets OPLOSSING GEVONDEN!

Berichtdoor Jorisvh » Do 31 Jan 2019, 11:00

Heb oplossing gevonden!

De instellingen in mijn Bios zijn dus:
Numlock: [On]
Enable Keypad: [By Numlock]

Numlock activeren of uitzetten:
Fn+F11

Nu werkt het zoals ik wil!
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 454
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor dirkjanl » Do 31 Jan 2019, 11:36

Afbeelding
Linux Mint 18.3 Cinnamon-64, LM 19.1 Cinnamon & Xfce & APLinux
Gouden tips: viewtopic.php?f=1&t=3264
Wilfried1954
Algemene moderator
Algemene moderator
Berichten: 1191
Lid geworden op: Ma 08 Dec 2014, 11:26
Contact:

Re: Fn-toets werkt niet om cijfers in te voeren

Berichtdoor Wilfried1954 » Vr 01 Feb 2019, 10:31

Schitterend. Thx voor feedback

Terug naar “Hardware en Drivers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten