geen netwerk

Hoe zet je een netwerk op? Hoe deel je bestanden?
TurboTwister
Nieuweling
Nieuweling
Berichten: 2
Lid geworden op: Zo 31 Mar 2019, 11:50

geen netwerk

Berichtdoor TurboTwister » Za 06 Apr 2019, 12:25

Halli ik heb een probleem dat steeds terug komt, ik werk met 4.15.0-46-generic x86_64 bits: 64
compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.10
Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic
op een Samsung laptop,volledige schone installatie op een nieuwe Hdd, alle updates uitgevoerd.
Nadat ik er mee gewerkt heb en de laptop in pauze stand zet wil ik de vlogende dag weer verder maar dan is mijn netwekverbinding (ethernet) weg, allen wifi is nog beschikbaar.
Als ik in netwerkverbindingen kijk staat er dat de kabel niet is aangesloten, maar dat is dusniet het geval,Alles is nog zo aangesloten zoals het de laatste keer was.
Als ik de laptop opnieuw opstart is het weer goed.Heeft iemand een idee?
Gebruikersavatar
Joan
LMNLVip
LMNLVip
Berichten: 2464
Lid geworden op: Do 16 Feb 2012, 00:49
Contact:

Re: geen netwerk

Berichtdoor Joan » Za 06 Apr 2019, 15:31

Heb ik ook weleens, maar ik heb op die pc geen wifi. Mijn oplossing is even de ethernet kabel los en weer insteken.
Het is ook mogelijk dat als wifi aanstaat de kabel na ontwaken wordt genegeerd. Als je wifi hebt is de kabel ook niet nodig.
Wil je een duidelijk antwoord? Stel dan een duidelijke vraag. , Kijk hoe dat moet bij Tips voor forumberichten.
Wil je een afbeelding plaatsen?. Kijk hoe dat kan bij Tip voor het plaatsen van afbeeldingen.
TurboTwister
Nieuweling
Nieuweling
Berichten: 2
Lid geworden op: Zo 31 Mar 2019, 11:50

Re: geen netwerk

Berichtdoor TurboTwister » Zo 14 Apr 2019, 11:48

Heb ik ook gedaan ,kabel los nemen en weer inpluggen ,maakt niets uit
Gebruikersavatar
DeBaas
Senior
Senior
Berichten: 183
Lid geworden op: Di 21 Sep 2010, 23:00
Locatie: Den Haag

Re: geen netwerk

Berichtdoor DeBaas » Zo 14 Apr 2019, 13:15

Je hebt bij de netwerkinstellingen (rechtsonder) een virtueel schuifschakelaartje staan.
Uit zetten, paar seconden wachten en weer aanzetten.
Probleem even opgelost ;)

Terug naar “Netwerken”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten