Geen geluid na installatie LM19.2

Allerhande Hardware vragen
Gebruikersavatar
Spooky
Nieuweling
Nieuweling
Berichten: 27
Lid geworden op: Di 06 Aug 2019, 23:23
Locatie: België

Geen geluid na installatie LM19.2

Berichtdoor Spooky » Vr 11 Okt 2019, 00:52

Na de installatie van LM19.2 heb ik geen geluid.
Een update van de BIOS firmware naar de laatste versie heeft niet geholpen.

De laptop is een ASUS X550C
Intel i5 1.8 GHz
8 GiB RAM
Nvidia GT 720M
LM19.2 Cinnamon V4.2.4 4.15.0-65-generic

Geen idee welke hardware erin zit qua Audio?
Bij stuurprogrammabeheer zie ik enkel de Nvidia driver.

Hoe los ik dit euvel op?
Trotse bezitter van...
CLEVO W670SC (4 jaar jong) met LM 19.2 64Bit Cinnamon
MSI GT70........(6 jaar jong) met LM 19.2 64Bit Cinnamon
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 484
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Geen geluid na installatie LM19.2

Berichtdoor dirkjanl » Vr 11 Okt 2019, 08:55

Ik installeer altijd meteen "ubuntu-restricted-extras' Nadien waren mijn problemen verholpen, dat was wel op LM 17. en 18.

Vr groet,
Linux Mint 18.3 Cinnamon-64 op productiePC, LM 18.3 en 19.2 Cinnamon op testbak & APLinux op MuziekPC
Gouden tips: viewtopic.php?f=1&t=3264
Gebruikersavatar
Maik
Held
Held
Berichten: 645
Lid geworden op: Za 12 Dec 2009, 09:51

Re: Geen geluid na installatie LM19.2

Berichtdoor Maik » Vr 11 Okt 2019, 13:45

Ik installeer altijd meteen "ubuntu-restricted-extras' Nadien waren mijn problemen verholpen, dat was wel op LM 17. en 18.

Vr groet,
Wat hebben ubuntu-restricted-extras te maken met niet werkend geluid, het zijn maar codecs die binnen worden gehaald? Overigens is ubuntu-restricted-extras overbodig, Mint heeft zijn eigen manier om multimedia codecs te installeren: https://linuxmint-installation-guide.re ... odecs.html
MEDION E6232: LMDE3 Cinnamon 64 Bit Lenovo Thinkpad T410: Linux Mint 19.2 Cinnamon 64 Bit Acer Aspire One ZG5: Linux Mint 19.2 Xfce 32 Bit
Nederlandstalige Info over Linux Mint: Linux Mint NL Wiki
Gebruikersavatar
emvedeesje
Senior
Senior
Berichten: 212
Lid geworden op: Zo 17 Jun 2018, 11:03
Locatie: Hansbeke-Ovl-Belgie

Re: Geen geluid na installatie LM19.2

Berichtdoor emvedeesje » Vr 11 Okt 2019, 16:37

Kijk eens hier: https://makkelijkelinuxtips.blogspot.com/p/geluid.html

groeten van Michael
Mint cinnamon fan
Mint-19 (komend van Mint-18 Mint-17 Ubuntu-16 Ubuntu-14 Ubuntu-12)
Gebruikersavatar
dirkjanl
Held
Held
Berichten: 484
Lid geworden op: Do 21 Mar 2013, 13:40
Locatie: Borger
Contact:

Re: Geen geluid na installatie LM19.2

Berichtdoor dirkjanl » Vr 11 Okt 2019, 18:30


Wat hebben ubuntu-restricted-extras te maken met niet werkend geluid, het zijn maar codecs die binnen worden gehaald? Overigens is ubuntu-restricted-extras overbodig, Mint heeft zijn eigen manier om multimedia codecs te installeren: https://linuxmint-installation-guide.re ... odecs.html
Ja, helemaal gelijk. Maar op mijn laptop (LM 18) waar de 'Mint Meta Codecs' waren mee geïnstalleerd, kreeg ik pas geluid toen ik die extras had geïnstalleerd. En als ik me het goed herinner, heb ik dat gedaan na een zoektocht op verschillende fora.
Maar het hoeft inderdaad niet nodig te zijn, zelfs overbodig.

Vr groet,
Linux Mint 18.3 Cinnamon-64 op productiePC, LM 18.3 en 19.2 Cinnamon op testbak & APLinux op MuziekPC
Gouden tips: viewtopic.php?f=1&t=3264
Gebruikersavatar
Spooky
Nieuweling
Nieuweling
Berichten: 27
Lid geworden op: Di 06 Aug 2019, 23:23
Locatie: België

Re: Geen geluid na installatie LM19.2

Berichtdoor Spooky » Vr 11 Okt 2019, 21:58

Ik vermoed dat mijn oplossing staat bij Makkelijke Linuxtips (problemen met geluid oplossen) onder puntje 5.
Geluid hoofdtelefoon werkt maar de boxen zijn onvindbaar.
Daar ga ik me de volgende dagen eens mee bezig houden.
Wordt vervolgd...
Trotse bezitter van...
CLEVO W670SC (4 jaar jong) met LM 19.2 64Bit Cinnamon
MSI GT70........(6 jaar jong) met LM 19.2 64Bit Cinnamon

Terug naar “Hardware en Drivers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten